Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes at desktop


  • Please log in to reply
15 replies to this topic

#1 bilge6

bilge6

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 02 April 2014 - 02:58 PM

In every boot, I can get past the lockscreen with no problems. When I get to the Desktop, about three out of four times, it is extremely unresponsive. I hover over an icon, and the highlight stays for minutes without keeping my pointer on it.

I get the blue spinning wheel, and eventually, my wallpaper disappears and the background becomes white. It says that the Windows process has stopped responding. I reboot, and it usually happens again.

 

About 25% of the time, everything is fine, and it functions normally. 

 

It is not malware related, and I was sent here by TB-Psychotic when we could not fix the problem. Here is the thread -

http://www.bleepingcomputer.com/forums/t/528800/seems-like-i-still-have-a-virus/

 

Any idea what the problem might be?

Thanks



BC AdBot (Login to Remove)

 


#2 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 PM

Posted 03 April 2014 - 06:56 PM

Hello :hello: can you please boot into safe mode and see if your problem persists. Follow the below instructions

 

Booting Into Safe Mode on Windows 8

The trick is to hold the Shift button and mash the F8 key, this will sometimes boot you into the new advanced “recovery mode”,  where you can choose to see advanced repair options.

image31.png

You will need to click on the Troubleshoot option.

image32.png

Now select Advanced Options.

image33.png

Now choose the Windows Startup Settings option, by the looks of things we were never meant to find Safe Mode.

image34.png

Finally hit the Restart button.

image35.png

Like magic, when your PC reboots you will be able to boot into Safe Mode from the familiar looking Advanced Boot Options screen.

image38.png


"In real life, the hardest aspect of the battle between good and evil is determining which is which."


#3 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 03 April 2014 - 08:19 PM

The problem does not happen in safe mode. When I can boot windows 8 fine, it freezes up for about 2 min or programs, folders, and webpages don't open and then returns to normal.



#4 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 PM

Posted 03 April 2014 - 08:49 PM

ok if it does not happen in safe mode, i would like you to perform a clean boot to do some troubleshooting. Follow the below instructions, and if it helps resolve your problem, i will give you instructions to step 2.

 

1. Press the Windows + R keys to open the Run dialog, type msconfig, and press Enter.

2. If prompted by UAC, click/tap on Yes.

3. Click/tap on the Services tab, check the Hide all Microsoft services box, and click/tap on Disable all button. (see screenshot below)


19641d1365218163-troubleshoot-problem-cl

4. Click/tap on the Startup tab, and click/tap on Open Task Manager. (see screenshot below)
NOTE: Do not close this System Configuration (msconfig) window yet. You need to wait until you get to step 7 below.

19642d1365218163-troubleshoot-problem-cl

5. In the Startup tab of Task Manager, select all "enabled" startup programs one at a time, and click/tap on Disable for each one. Repeat this step until all startup programs are disabled. (see screenshot below)

19643d1365218163t-troubleshoot-problem-c

6. Close Task Manager.

7. Back in System Configuration, click/tap on OK. (see screenshot below step 4)

8. Click/tap on Restart to restart the computer and start Windows 8 in a clean boot. (see screenshot below)

19644d1365218163-troubleshoot-problem-cl

9. After the PC finishes restarting, determine if you still have the problem or not.

  • If you no longer have the problem, then continue on to PART TWO below to help determine the cause.
  • If you still have the problem, then it's not caused by a software conflict, and this tutorial will not be able to help. Go to PART THREE below to have Windows 8 startup normally again.

"In real life, the hardest aspect of the battle between good and evil is determining which is which."


#5 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 04 April 2014 - 05:31 PM

I am still having the problem. Part 3!



#6 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:26 PM

Posted 04 April 2014 - 05:47 PM

You made sure you individually disabled each start up program and then clicked ok in the system configuration window, correct? Also the restart is important, that is how you will see if the problem persisted or not.It would not automatically take effect without restart I want to make sure you followed the instructions exactly as they were written. If you did, then you can follow this guide to change it back to the way it was.

 

1. Press the Windows + R keys to open the Run dialog, type msconfig, and press Enter.

2. If prompted by UAC, click/tap on Yes.

3. Click/tap on the General tab, select (dot) Normal Startup. (see screenshot below)


19662d1365227429-troubleshoot-problem-cl

4. Click/tap on the Services tab, uncheck the Hide all Microsoft services box, and click/tap on Enable all button. (see screenshot below step 3 in Part One above)

5. Click/tap on the Startup tab, and click/tap on Open Task Manager. (see screenshot below step 4 in Part One above)
NOTE: Do not close this System Configuration (msconfig) window yet. You need to wait until you get to step 7 below.

6. In the Startup tab of Task Manager, enable all of your startup items one at a time, and close Task Manger when finished. (see screenshot below step 5 in Part One above)

7. Back in System Configuration, click/tap on OK. (see screenshot below step 4 in Part One above)

8. Click/tap on Restart to restart the computer and start Windows 8 normally. (see screenshot below step 8 in Part One above)

Edited by acerts04, 04 April 2014 - 05:48 PM.

"In real life, the hardest aspect of the battle between good and evil is determining which is which."


#7 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 04 April 2014 - 06:38 PM

I did. I rebooted once, the problem happened. I rebooted again, same thing.

#8 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 22 April 2014 - 01:56 PM

I hate to bump this thread, but it has been two weeks and no response. My Windows 8.1 partition still freezes...



#9 Kirbyofdeath

Kirbyofdeath

  • Members
  • 459 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on Earth
  • Local time:08:26 PM

Posted 22 April 2014 - 02:09 PM

I hate to bump this thread, but it has been two weeks and no response. My Windows 8.1 partition still freezes...

 

I'm not a windows 8 user, so I don't know, try to backup all the files and re install windows.



#10 That1Dude_Isaac

That1Dude_Isaac

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 22 April 2014 - 04:43 PM

One thing to check would be your path under "Environmental Variables".

 

Also, might I ask what kind of computer it is?

Lenovo and other manufacturers has been stupidly putting Intel's iCS Client ahead of the %SystemRoot% path.

This wouldn't be a big deal ,except for that fact that the path is usually WAY too long.

 

Could be why your system is becoming unresponsive, constantly.



#11 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 22 April 2014 - 05:44 PM

One thing to check would be your path under "Environmental Variables".

 

Also, might I ask what kind of computer it is?

Lenovo and other manufacturers has been stupidly putting Intel's iCS Client ahead of the %SystemRoot% path.

This wouldn't be a big deal ,except for that fact that the path is usually WAY too long.

 

Could be why your system is becoming unresponsive, constantly.

Can you go into more details about Environmental variables? And it is a Lenovo



#12 That1Dude_Isaac

That1Dude_Isaac

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 24 April 2014 - 03:59 PM

Environmental Variables you can access  by right-clicking Computer and going to Properties>Advanced system settings>Environmental Variables.

 

Once there you'll see "System Variables" and within that you'll see "Path". 

That path is basically everything that loads when your system starts (System32, Wbem, Powershell, etc).

It varies from system to system, but they're all roughly the same.

 

On Lenovos, recently, they've been putting Intel's "iCS CLient" at the start of the path... two times. Which, is why your PC is probably all sorts of jacked.

 

Usually, "%SYSTEMROOT%\System32\WindowsPowershell\v1.0\" is at the beginning of the path.

 

What I recommend you do is remove the "Intel iCS Client" at the beginning of your path.

 

**THIS IS IMPORTANT** 

                                                                  

Within the path, you'll see that the program paths are divided by semi-colons like this (%SYSTEMROOT%\System32\WindowsPowershell\v1.0\;C:\Program Files\Windows Live\Shared).                                                                                                                                                                                ^

Make sure you do not go messing with those dividing semi-colons. Only remove the ones that were dividing the Intel "ICS CLient" from everything else

.

So, be careful and don't get in a rush. Make sure you read the path.

But like I said, just remove the first "Intel iCS Client" path at the beginning.

 

Let me know if this helps!

 

-Isaac


Edited by That1Dude_Isaac, 24 April 2014 - 04:03 PM.


#13 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 26 April 2014 - 06:49 PM

Environmental Variables you can access  by right-clicking Computer and going to Properties>Advanced system settings>Environmental Variables.

 

Once there you'll see "System Variables" and within that you'll see "Path". 

That path is basically everything that loads when your system starts (System32, Wbem, Powershell, etc).

It varies from system to system, but they're all roughly the same.

 

On Lenovos, recently, they've been putting Intel's "iCS CLient" at the start of the path... two times. Which, is why your PC is probably all sorts of jacked.

 

Usually, "%SYSTEMROOT%\System32\WindowsPowershell\v1.0\" is at the beginning of the path.

 

What I recommend you do is remove the "Intel iCS Client" at the beginning of your path.

 

**THIS IS IMPORTANT** 

                                                                  

Within the path, you'll see that the program paths are divided by semi-colons like this (%SYSTEMROOT%\System32\WindowsPowershell\v1.0\;C:\Program Files\Windows Live\Shared).                                                                                                                                                                                ^

Make sure you do not go messing with those dividing semi-colons. Only remove the ones that were dividing the Intel "ICS CLient" from everything else

.

So, be careful and don't get in a rush. Make sure you read the path.

But like I said, just remove the first "Intel iCS Client" path at the beginning.

 

Let me know if this helps!

 

-Isaac

Ok I'll report back to you once my Windows 8 partition boots and lets me use it, which it does every once and awhile.



#14 bilge6

bilge6
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 03 May 2014 - 01:23 PM

This is my Path - C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;%SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem;%SYSTEMROOT%\System32\WindowsPowerShell\v1.0\



#15 That1Dude_Isaac

That1Dude_Isaac

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:26 PM

Posted 05 May 2014 - 04:08 PM

Hmm, the path seems fine and not long, at all. 

 

Check your BIOS to see if it didn't get accidentally put in IDE mode under the Drive Configuration. I wouldn't think that would be the case, since Windows 8 by default is UEFI, but I'd check, anyways.

 

Another thing to do, since it's acting very bizarre, is to run MemTest and SeaTools on your memory and hard drive.

If either one is bad or going bad, it could cause your PC to do whack-o things.

 

-Isaac






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users