Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble With Azureus


  • Please log in to reply
3 replies to this topic

#1 noelckc

noelckc

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 18 May 2006 - 05:22 AM

Hi there, i am a user of Azureus and have spent countless hours reading about how to fix my problem. But i have still been unable to resolve it.


My problem is that i am believed to be behind a firewall or router which is believed to be blocking certain ports, and therefore not allwoing Azureus to download at its capacity which is 30kb/s. Now it is downloading at 5kb/s. Azures tells me that i have a Firewall/NAT(TCP) reachability problem and refer to wiki for help, and have but with no success.


I have tried various solutions to fix my problem. I have closed all my protection. Including my Avast Anti virus, Sygate Pro Firewall, Windows Antispyware, Spybot etc. I am connected directly to a modem (Navini) with the company exetel. SO therefore i do not know where the problem lies, is it my computer is retarded?or i am retarded? I need urgent help please.

I have closed everything and yet Azureus tells me i am behind a firewall and router.....which i do not have a router and have closed all my protection.


HELP PLEASE!!!

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:05:02 PM

Posted 19 May 2006 - 01:40 PM

Just some food for thought.....

Check to make sure that windows firewall is off. You can do this from the control panel.

Check your "windows automatic updates". If this is on, it will attempt to check for updates and/or download and install them in the background when you are online (specially bad if you have dialup).

If you are on a modem (dial up) then you may not get much more than your current download speeds. The only way to speed that up is to switch to a faster ISP.

If you are on something faster than dial up, then I believe that I've read somewhere in these forums that some ISP providers will have a firewall built into their service to you as a "curtosey". This may be causing the problem....unfortunately, I'm not sure how to fix this (assuming this is the problem). You could call your ISP and find out.

If you are sharing files, then whomever is downloading them might be sucking up some of your bandwith. Also, if you have programs set to "check for updates when a connection to the internet is detected", than this will also suck up some bandwith. You might want to go through and check your programs to make sure that messangers, media players, etc. aren't checking for updates when you connect to the internet.

Also, you can only download as fast as the servers connection is. If you're downloading from a server (person) with a dial up connection, than that will limit your speeds.

Most typically, your upload speeds are faster than your download speeds. You can check your upload/download speeds HERE.

Also, what kind of internet connection do you have (cable, dialup, dsl etc.)? And have you run all the spyware/malware programs to keep your computer clean? Downloading things from P2P programs are notorious for having malware, which will slow your comptuer down.

Not sure if any of this is the cause of your problem, but it's where I'd start to check/look if it were me!

Hope this helps!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:02 AM

Posted 19 May 2006 - 06:37 PM

Unfortunately, i have been through all that, my firewall also alerts me when any media player is tryin to connect to the internet, and i simply block it until another time. As for my internet i have adsl -256k. Im not sure if my company has a firewall in there server i might have to give them a ring.

Thanks anyway

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:04:02 PM

Posted 19 May 2006 - 10:47 PM

Most HSI ISPs provide X amount of dialup a month in case your DSL go down. If you have a modem still, try the dialup and see if you are still restricted to 30Kbps. I up dialup on computer I work on, to ensure the modem work before returning it. If you are getting higher than 30Kbps it may not be your computer but the HSI.
I would like you to try a few things.

1. Unplug your modem and router. This will clear the cache. Sort like a disk cleanup for you modem router. If your modem has a battery backup remove it also. About 1 minute should do. Plug in the modem first and wait a minute before plugging the router back in.

2. Change the RJ11 cable between the modem and the wall socket. Poor wiring is the leading cause of DSL and Cable have poor performance. At least in my experience. If you have a long enough RJ11 wire to reach the service box try by-passing the inside wiring. An old service box and old inside wiring was the cause of my father-in-law's DSL restricted to 20<Kbps. He has BellSouth 256Kbps\128Kbps and routinely achieves 256Kbps and even exceed 256Kbps far short bursts. I ran CAT5 from the service straight thru to the modem and attached RJ11 plug. BellSouth replace the service and installed a DSL filter at the service box.

3. Install CableNut and use this page to obtain the setting for the fields.

4. If Azureus allows you to set the port you may want to try a different port. I really don't believe this will be your problem but some ISPs block port 80 (http), port 21 (FTP), port 25 (SMTP) to prevent non-commercial uses from hosting servers from home. You may want to review the software for Azureus to see if it violates you TOS with your ISP.

I feel what you are describing is an inside wiring or faulty service wiring. What is adequate for POTS, ADSL will not tolerate.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users