Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Studio 1555 will not boot...


  • Please log in to reply
No replies to this topic

#1 JustMyAlias

JustMyAlias

  • Members
  • 204 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:ATL
  • Local time:10:48 PM

Posted 01 April 2014 - 09:13 PM

I'm back... 

So yesterday I decided to reboot my laptop (it ususally stays on in and 'sleeps') - no particular reason, and no issues prior to rebooting.

The laptop would not re-boot.  The Dell logo would come up and it would stop loading at about 2/3 of the way.
I tried several times.
No beeps, no errors.  I was unable to boot using F8 or use F2 or F12 to enter other options.
I tried removing the battery, holding down the power button for 30 seconds, rebooting with battery only, rebooting with power cord only (battery removed), rebooting holding down the Fn key.  Nothing worked.

So... I took the back of the computer, and pulled out the hard drive, the 2 memory modules and the CMOS battery.  I re-installed each and made sure all were seated properly.
Then I tried re-booting again.... I got two beeps and only a black screen - it never even made it to the Dell logo.  So then I tried a series of pulling one memory card at a time and trying it in one slot, then the other slot, and then both cards in the opposite slot - each time I would receive a two beep error or a 4 beep error.

I also popped the CMOS battery a second time, and now I have loosened the solder joint for that = (

I purchased the laptop in 2009 (so almost 5 years old).  

It is currently running Windows XP (or was running it up until yesterday) so the OS needs to be upgraded.

I have already replaced the hard drive once.

The DVD player has never worked from day one - not an issue for me, but drove my kids crazy.  I was able to play CDs.

So with potentially bad memory modules or bad slots, I am not sure if it is worth the money to invest in additional troubleshooting/repairs.

So...I have pulled the hard drive again to retrieve my files from it. But I am unable to even access the hard drive using a BlackX or KingWin EZ Connect universal hard drive adapter.  Does this mean my hard drive is shot too??
Is there any way to retrieve the files from the hard drive??

How do I keep destroying hardware???

Help... please.  TIA!



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users