Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am unable to open or go to various web pages


  • Please log in to reply
3 replies to this topic

#1 NTStar

NTStar

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California, United States
  • Local time:01:05 AM

Posted 01 April 2014 - 06:49 PM

Hello,

 

Windows 7, Internet Explorer 11

 

I am unable to open or go to various web pages.  I have a tumblr page and I can't get into it no matter what I do.  This is now happening more often on other websites too. I purchased and installed BitDefender Total Security 2014 on Feb. 20, 2014.  My problems seemed to all start after installing BitDefender and are now getting worse.

 

Please advise.. 

 

Thanks - NTStar :killcomp:

 



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 02 April 2014 - 04:31 AM

Maybe you need to adjust Bit Defender settings. You might want to try another browser and see if the same thing happens.



#3 NTStar

NTStar
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:California, United States
  • Local time:01:05 AM

Posted 02 April 2014 - 01:53 PM

Hi frankp316,

 

Thanks for responding.. I definitely agree with you about needing to adjust my BitDefender settings. I purchased BitDefender from Amazon.com and was surprised that it didn't come with a *users guide*.  I know for a fact that it is installed properly and my last virus protection was uninstalled properly as *Starbuck* walked me through all that (thank goodness).  What I forgot about was also the fact that *Starbuck* also gave me a link at that time for the *users guide*.  So that issue I will begin working through.

 

I don't believe I have another browser installed.  In the past it seemed that when I had say google chrome installed and internet explorer, I had issues.  Possibly I had them installed and or set up wrong.  That is something I would have to be walked through as I'm not sure I would know which settings to use to keep things running smoothly with both being installed.  I will keep that solution as a last solution. Thank you for that :)

 

Yahoo mail was one of the sites that wasn't working properly for me and today when I was checking my email before coming to the forum, yahoo sent me a *flash window pop up* and basically it said that I wouldn't be able to use all the new yahoo mail features ( that just changed on the 1st ) as I had my yahoo mail set to *COMPATABILITY SETTINGS* on and with it set on I would be experiencing issues with yahoo mail and yahoo sites.  OMG, I thought compatability settings had to be set on!  I have just set it off.  My issues were eliminated on my yahoo mail and yahoo sites..  So problem solved there I believe.. :bananas:

I will be trying that also on tumblr and the other sites I was also having issues with and see if that also solves my problem there too. :idea:

 

I will post my results..

 

Thanks again for responding B)

 

NTStar..



#4 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 02 April 2014 - 06:00 PM

The only reason I suggest trying either Firefox or Chrome is to eliminate this as an IE problem. If you have the same problem with all browsers then something else is the problem. The other thing is many users have had problems with IE11 and rolling back to IE10 seems to solve a lot of those problems.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users