Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Black Screen on Boot - Farbar listed


  • Please log in to reply
19 replies to this topic

#1 vikingdt2

vikingdt2

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 01 April 2014 - 05:00 PM

I am able to get past the win 7 loading screen but once it goes to load my profile I just get a black screen with a mouse curser.... I am able to move the mouse around but left click and right does nothing.  I was able to run Fubar64 (attached) from the System Recovery, unable to load the bios, same error.

 

Or if you don't want to DL that attachment I will out it here:

 

Mod Edit:  Removed FRST log, not allowed or used in this forum because it is a tool for malware issues - Hamluis.


Edited by hamluis, 02 April 2014 - 08:53 AM.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 01 April 2014 - 05:47 PM

anything changed from when it did fine until now?



#3 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 01 April 2014 - 06:44 PM

Im trying to fix it for a friend... he said nothing changed but he cant be sure.



#4 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 01 April 2014 - 06:48 PM

Can you get to safe mode? Tap f8 on boot up



#5 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 01 April 2014 - 06:50 PM

same error.. black screen after all drivers load with the mouse curser active



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 02 April 2014 - 08:57 AM

Try doing a startup repair.

 

Startup Repair - Windows 7 features - Microsoft Windows - http://windows.microsoft.com/en-us/windows7/products/features/startup-repair

 

Startup Repair fFAQ - http://windows.microsoft.com/en-us/windows7/startup-repair-frequently-asked-questions

 

Louis



#7 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 02 April 2014 - 11:43 AM

It says that it couldn't detect a problem.



#8 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 02 April 2014 - 11:57 AM

Is this a desktop?



#9 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 02 April 2014 - 12:00 PM

laptop



#10 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 02 April 2014 - 01:06 PM

Manufacturer and model, please?

 

Did you try removing the hard drive connections, then reseating them?  On some systems, they work loose and create boot/input/out problems.

 

Louis



#11 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 02 April 2014 - 02:11 PM

Dell Inspiron N1050  and yes, its very much a pain to take apart... one of the worst laptops I have seen.



#12 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 02 April 2014 - 02:31 PM

Have you tried an external monitor?



#13 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 02 April 2014 - 03:35 PM

You might try the steps listed, http://www.dell.com/support/troubleshooting/us/en/19/KCS/KcsArticles/ArticleView?c=us&l=en&s=dhs&docid=55936 .

 

You might also run the Dell Diagnostics package on your system.

 

Louis



#14 vikingdt2

vikingdt2
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 02 April 2014 - 03:38 PM

Its not a blinking curser at the top of the page, I get a black screen and I can move my mouse around but unable to click anything or type.  Nothing shows up on the screen besides the mouse curser. 



#15 hamluis

hamluis

    Moderator


  • Moderator
  • 56,541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:55 PM

Posted 02 April 2014 - 03:42 PM

Dell Diagnostics?

 

Sounds like a hardware problem, IMO.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users