Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD, 1 yr data missing post-reboot, Norton alert & I hozed the rest


  • Please log in to reply
No replies to this topic

#1 mixedpickle

mixedpickle

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 01 April 2014 - 11:59 AM

My apologies, but this may not be in 100% precise sequential order due to age on the occurrence. I'll try to get as close as possible.

2 or 3 weeks ago spouse was reading e-mails in Outlook when computer (Win7) blinked to BSOD and self-rebooted. Spouse sent me to inspect.  Computer was already at login screen.  Logged in. Norton 360 threw up a warning screen urging a tuneup.  It didn't register that display (icons on desktop) had changed a bit.  I quickly clicked the okay button on the Norton prompt and it started it's business. Usually I don't allow things to reboot immediately after their done, but for some reason I checked the box allowing that this time. I stepped away from the computer for a minute or two, and when I got back it was back at the login screen.

Logged in, went straight to Outlook to pull it up for spouse. I believe another window also popped up prompting me to update Java, so I clicked that as well and went back to the Outlook screen. That was when I realized numerous e-mail folders were missing. Hunted for about a minute and came to find that there were no e-mails for the preceding 365 days. I looked at the computer clock and said, "The time is now (whatever it was), the bluescreen was about x minutes ago, so this all started around y time..."  The spouse said no, the time was an hour later than I stated. So, computer clock had also set itself back (not part of a DST process) as well.  By then, I was revewing the Norton security log and found the last occurence (leading up to the BSOD) with a red or orange line item stating something to the effect of "unauthorized access". Panic. About that time, the Java update had opened a mostly blank web page (no navigation) in Firefox asking if I wanted to uninstall a version of Java. I didn't recognize the web page as looking close-enough to prior Java verification screens, so I immediately turned off the modem, and closed the browser. I remember the Norton icon was red (I seem to recall somewhere along the way it notified me the definitions were out of date...which weren't before all this).

It was then that the desktop display changes registered, and I realized it was displaying an older desktop arrangement (smaller icons...old clutter I'd cleaned up/rearranged months ago).  Hunted through Explorer and couldn't find any data I'd written to C:/ for the prior 365 days, outside of whatever the system programs/files had updated post-BSOD boot. It didn't seem to affect anything on a backup drive (bad me...last full backup was somewhere in late Oct. or Nov., and some more recent documents I'd apparently been writing to the other drive).  Sifted through system logs and jotted down a number of odd-looking items leading up to BSOD time in prep for a call to Norton re: "Did something get through and just whack a year's worth of data". Unfortunately I compounded my problem by deciding that maybe I could undo all this by reverting to a previous state.  And at this point, I can't recall whether I did this before or after I called Norton.

I had 2 restore points POST-BSOD, and a long string of restore points PRE-BSOD.  First I chose the 2nd-post-BSOD restore point prior to the Java update. It yielded no apparent affect re: missing stuff, but it put a whammy on Norton 360, which I haven't been able to open since. Memory is fuzzy from here. I think I "undid" the 2nd-post-BSOD restore point/reverted, then tried the 1st-post-BSOD restore point with no effect. After that, I think I tried to go direct to the PRE-BSOD restore point, but it would not allow me to do so...nor on any others restore points prior to BSOD.  So then I tried to undo/revert from the 1st-post-BSOD restore point I was on, and it accepted that choice...and after that all of my pre-BSOD restore points vanished.

Whenever I called Norton and tried to describe events, their rep assured me that what I described couldn't possibly have anything to do with something getting past Norton. The rep told me I need to call whoever made or sold me the computer, because (loosely) these were things that I could not or did not have the ability to understand.  Me, tersely: "Thanks for your help." *click*

Talked with an IT person at spouse's company. They indicated it sounded like it might be a virus or worm, but the restore point issue sounded like I may indeed have hozed myself.  He reminded me about Malwarebytes and Stinger, among other suggested products to try.  At first, couldn't get the definition updates on Malwarebytes to install, so I uninstalled it and tried Stinger (nothing in results), then I think I ran DDS to collect some log files, then managed to get Malwarebytes re-installed (in safemode w/Rkill) and updated the definitions.  Nothing came up with the Malwarebytes scan.  Shut off the computer and walked away until I could focus energies on it (now).

Are there any takers to help educate me and/or point me in the right direction for salvage?  Thanks in advance for any kind help you're able to offer.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users