Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Feature


  • Please log in to reply
4 replies to this topic

#1 mannyguy1

mannyguy1

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 17 May 2006 - 08:37 PM

when i logged on to my myspace account i did my business..then i came back and typed the first letter of my sn and a drop down menu appears. i click on my sn and my password is there too! so my question is how do i get rid of this drop down menu..because i don't want my sibling to have access to my account..thank you..i believe this started happening after i downloaded an update

BC AdBot (Login to Remove)

 


m

#2 ghostrc

ghostrc

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 17 May 2006 - 08:45 PM

If you have Firefox:

Go to Tools then Options click on Privacy then clickSaved Forms tab and uncheck the box

#3 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:12:58 AM

Posted 17 May 2006 - 08:46 PM

What browser are you using?

If it is Firefox
Goto Tools
Click Options
Click Privacy
Click Passwords
Click View Saved Passwords
Find the site you do not want the little one to gain access and delete it by highlighting it and
Click Remove
When finished Close out and away you go, and the little on can not have your access to that site using your log on.

When going to that site from now on just do not click to remember anything.

Have a good one. I guess I was too slow typing.

Edited by ThorXP, 17 May 2006 - 08:47 PM.


#4 mannyguy1

mannyguy1
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 17 May 2006 - 10:27 PM

i'm using INTERNET EXPLORER

this also happens with yahoo, google, etc

Edited by mannyguy1, 17 May 2006 - 10:28 PM.


#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:58 PM

Posted 17 May 2006 - 10:32 PM

Open Internet Explorer

Click Tools -> Internet Options

Click the Content Tab

Click the AutoComplete Button

Make sure that "User names and passwords on forms" and "prompt me to save passwords" both do not have check marks in the boxes.

Be (AutoComplete) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users