Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Permissions Problems


  • Please log in to reply
5 replies to this topic

#1 FRISC0

FRISC0

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 31 March 2014 - 09:16 AM

Recently I've been getting permission problems.

 

When I try to install a new programme I get this or some formation of the same message:

t5NZikL.png

 

When I check the permissions it comes up with these three:

EdFUQC5.png

 

I don't understand why there Is now three, there used to be one.

I also sometimes get the 'Group' icon show up in the bottom right corner when I've downloaded files too which is annoying.

 

I'm sure you guys know my problem and have a solution (please!)

 

Thankyou :)

 



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:55 AM

Posted 31 March 2014 - 11:46 AM

Try right clicking the program you want to load and run it as administrator.


Honesty & Integrity Above All!


#3 FRISC0

FRISC0
  • Topic Starter

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 31 March 2014 - 01:44 PM

Try right clicking the program you want to load and run it as administrator.

Yeah, that works, but I'm hoping for a permanant fix, not a temporary one where I have to do this everytime I don't have permission on a file. I didn't have this problem before.



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:55 AM

Posted 31 March 2014 - 02:02 PM

At least you are out of the woods for now!


Honesty & Integrity Above All!


#5 FRISC0

FRISC0
  • Topic Starter

  • Members
  • 175 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:55 AM

Posted 31 March 2014 - 03:55 PM

Well my reason for posting was 'cus usually people know how to solve the problem permanantly



#6 AngryRaisin

AngryRaisin

  • Members
  • 234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Orange County, CA, US
  • Local time:09:55 PM

Posted 06 April 2014 - 05:52 AM

This is probably due to permissions on your temp folder that have changed some how; you can find and set them by opening windows explorer and typing %temp% in the address bar. Then setting the permissions on that folder.  I'm kinda curious what the existing setting are.


Edited by AngryRaisin, 06 April 2014 - 05:55 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users