Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boot Win8


  • Please log in to reply
1 reply to this topic

#1 Loveless2013

Loveless2013

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 30 March 2014 - 10:17 PM

First, allow me to apologize in advance if I seem uneducated in the protocols of this forum.  My friend advised me to come here.  Please forgive and ignore my newbie-ism.
Now that this is out of the way, I shall get on to my problem:

I am running an Acer.  The only specs I can give you are what are on the sticker:
Aspire V5-122P-0408


Detailed step-by-step of my failures:
As of three hours ago, my laptop (not this one, clearly) black screened.  Not knowing what else to do as this was the first time it happened, I restarted it (the hard way) by pushing the button.   The first time I loaded the following occurred:

It allowed me to log in as usual, but my mouse and keys were not working past the log-in screen.

Again I felt I had no alternative but to do a hard reboot and push the power button.

Following this, it went to the 'welcome' screen but would simply blink off and restart loading again.  Skip ahead an hour, during which time I used this laptop to access a help site (Seen in the link to follow shortly) and finally figured out how to start in safe mode.  This brought up the blue screen Windows 8 users are familiar with.  I followed the instructions offered here:


http://pcsupport.about.com/od/windows-8/ss/windows-8-safe-mode.htm

Completing the following steps:
1: Went to Troubleshoot
2: Found my way to Advanced Startup Options
3: Tried to reboot in Win 8's wonky variant of Safe Mode.

No safe mode occurred, just another reboot into the above mentioned blue screen.  So, naturally, I tried to use a restore point.  Like an idiot, and having just bought this laptop, I didn't start a restore point...  So there was no such point to restore to, and when attempting to do it via the internet (as was another option) I was told that I had to be on a machine connected to the internet to do so.. which apparently I cannot do from there.  As I've already stated above, there is no disk tray in this laptop so using a startup disk (unless I go purchase a hard drive) is impossible.


 


I'm.. not sure why that posted.  I wasn't finished..



BC AdBot (Login to Remove)

 


#2 Loveless2013

Loveless2013
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 30 March 2014 - 10:23 PM

Right.  Well since I can't edit my last post, allow be to begin anew with the information:
Aspire V5-122P-0408
CPU: AMD Dual-Core Processor
A4-1250 (1.0GHz)
Memory: 4GB DDR3 Memory
Battery" 3-cell Li-ion battery
Storage: 500GB HDD

So, as I was before..  Taking the story from the attempted restore:

I attempted to reset to factory settings, figuring that oughta work.  For reasons unknown, it reached 80% completion and again rebooted.

Frustrated, I tried testing the command prompt option in the strange blue screen (seen in the link above under advanced options) to see if I could force safe mode from there using the following command:

bcdedit /set {default} safeboot minimal

Then I restarted after it confirmed the command was accepted.
This leads to where I am now:

I am getting the following message every time I try to reboot:

Windows cannot complete installation in Safe Mode.  To continue installing Windows (Which, mind you, it won't do anyway because I've tried it three times) restart the computer.

I'm at my wits end here and open to suggestions...


 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users