Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 678 USB external 2.0 modem


  • Please log in to reply
4 replies to this topic

#1 thompson7712

thompson7712

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 28 March 2014 - 10:05 PM

I am hoping you can help me. I set up my mothers new computer and unfortunately she lives in the boonies and still has dial up. Since the new computer only has a network card I bought the external USB modem for it due to high ratings and reviews but unfortunately I am unable to get online with it. The modem dials, goes through the tones etc but does not make connectionicon1.png with the remote computer.. I know the modem is working because I can input my cell number as a test to dial and it dials the call just fine. I called the internet provider but I'm not accepting that because just an hour before we were online with the old computer with a built in 56k modem. The new comp has Windows 8.1 on it, the user name/ pass and dial up access number have been confirmed, I've checked all the settings etc. so I have ruled out line error due to being online an hour before and ruled out the modem not working due to being able to dial any other number. Any idea what could possibly going on?? I have installed the driver for the H50113 from the disc that it came with. I have also used new phone line thinking that that could have been the problem and she had a very old phone line but that not help either.
.
We purchased this on 3/15/2014 from Tiger Direct. It had very good reviews but still unable to get online with an error code 678.
Dell Inspironicon1.png model 3647 1 month old
Windows version 8.1
Intelicon1.png i3 4130 @ 3.40
4gb memory
64 bit

 

Her ISP is AT&T

I did a query on the modem and everything comes up successful except for:
AT#CLS = command not supported
It has driver version 2.2.98.0.
On the cd I browsed the folders and don't see a driver folder for Windows 8. This shoud not matter though since it is plug and play should it?
Please let me know what step to take. The previous computericon1.png with built in modem was online right before setting up the new comp. Since the new computer didn't come with a 56k modem and only a network card we purchased the H50113.



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:13 PM

Posted 29 March 2014 - 08:46 AM

Found this it seems to be worth trying.

 

http://en.community.dell.com/support-forums/network-internet-wireless/f/3324/p/6604345/6748761.aspx


Honesty & Integrity Above All!


#3 thompson7712

thompson7712
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 29 March 2014 - 03:24 PM

Thank you very much for your reply. Does this apply as well to Dial Up?



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,071 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:07:13 PM

Posted 29 March 2014 - 04:09 PM

It may or may not work but worth trying, a modem is a modem slow or fast.


Honesty & Integrity Above All!


#5 thompson7712

thompson7712
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 30 March 2014 - 06:27 PM

Follow up on connecting:
Dell Inspirion 3647
Windows 8

Unfortunately we are still unable to get online. We purchased a Hiro H50113 2.0 usb external modem and regardless how we change the settings we are unable to get online. I can connect our laptop, also with Windows 8 BUT it is a Toshiba with absolutely no problem. Plugged the usb right in, entered name, pass and access number with no problem. On the Dell desktop we get an error 678 and have gone to the extent of even changing out the phone cable and obviously not the problem due to the laptop connecting with no problem. Wondering if the Dell desktop is requiring a Dell brand USB modem and that this could be the issue.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users