Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Internet Explorer Page


  • Please log in to reply
6 replies to this topic

#1 theonlybuster

theonlybuster

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Florida
  • Local time:09:17 PM

Posted 28 March 2014 - 08:30 AM

Usually I Google simple problems like this, but I'm a bit of a loss as to how to briefly explain this with words.

 

My company requires all employees to use Internet Explorer.  Period, end of discussion, don't even try to haggle because you'll get nowhere.  It's a bit annoying.  So using FF, Chrome, or another browser sadly is not an answer.

 

On to my problem.  When I attempt to open a new page in IE, it doesn't update/change.  As in, I currently have 1 tab open, I open another tab, type in a link and press enter, and the tab I'm currently working does not show the webpage.  BUT the tab updates the name of the new page, and if I move the mouse around the page it goes from the usual pointer, to the finger pointer (stating it's found a link), to a cursor for text.  So I'm pretty sure the browser has loaded the actual page.  But it remains as the previous website or page I was on. Even opening up another window, the problem remains.  It seems the only way I can effectively browse is by only having a single window open. 

 

I've tried closing and re-opening the browser, rebooting, and even ran a few virus scans.  I'm at a loss. 

 

Below is an image showing this page and a new tab I was ATTEMPTING to open. 

 

2q0qbfn.png

 

Any ideas?

 

 

 

Browser is : IE 11.0.9

OS: Win 7 64bit


Edited by theonlybuster, 28 March 2014 - 08:31 AM.


BC AdBot (Login to Remove)

 


#2 emt1252004

emt1252004

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 28 March 2014 - 08:41 AM

Go into your control panel and then programs. Then on the top left hand side you are going to see uninstall updates. Click on that. Then after the green bar at the top loads all you updates. Scroll down till you see the Explorer 11 update. Click on it and uninstall. This is your issue. Even though the update was put out it is still giving some computer a issue. If you have anymore questions do not hesitate to ask.



#3 theonlybuster

theonlybuster
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Florida
  • Local time:09:17 PM

Posted 28 March 2014 - 08:49 AM

I'm not seeing the "Uninstall Update" option you're referring to.

The closest I see is "View installed Updates" and in there I don't see anything related to IE

Are you sure you're referring to the same OS, Win 7?

 

w6qkr6.png



#4 emt1252004

emt1252004

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 28 March 2014 - 08:57 AM

Ok where it say view installed updates is where you need to click on the left.



#5 theonlybuster

theonlybuster
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Florida
  • Local time:09:17 PM

Posted 28 March 2014 - 09:11 AM

Not sure why I couldn't find IE the first time on that list, but now it's there.  Did the downgrade to 9.  We'll see how it goes.  I know a few of the webpages I visit say they "only work with IE10 or higher" so we'll see what happens.  I may have to update back to IE11 and just bite the bullet. 



#6 emt1252004

emt1252004

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 28 March 2014 - 09:57 AM

Just upgrade to 10. You will se the difference. Glad I could help. Make it a great day! :thumbup2:



#7 theonlybuster

theonlybuster
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Florida
  • Local time:09:17 PM

Posted 28 March 2014 - 10:07 AM

Wow... there's that awesome 'Murican education for ya. Totally forgot about IE10. I'm having a dumb Friday.  Thanks for the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users