Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows wont load, Boot CD wont load, Automatic Repair Loop


  • Please log in to reply
1 reply to this topic

#1 djvtech

djvtech

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:48 AM

Posted 27 March 2014 - 08:59 PM

Backstory (skip if you need)

I'm fixing someones laptop, It was slow and taking 30 minutes to startup, i did the usually virus scan and restarted, then it was stuck in an auto repair loop. I used a windows 8 Install CD from microscoft. None of the options in it would work, install (key doesnt match) reset (missing partition), image recovery (cant find an image), restore (no restore point), etc.

 

Used command prompt, did stuff like bootrec, bcdedit, diskpart, and chkdsk. After it ran chkdsk it finally loaded windows. I reset/reinstalled the OS completely. Fixed, restarted, running smooth. Owner said it was working great for a day, then after turning it back on it was in an auto repair loop.

 

Now

It's stuck in a preair loop, I can't even boot from the 8 CD! Have it configured in the bios, it shows the the blue windows logo then the screen goes black for 3 minutes and a blue screen flashes for 1 second saying  "Your PC ran into a problem and need to restart. Collecting some info (0% complete) search online for error: 0x000021a"

 

The weird thing is, Windows 7 disks boot fine, but it's "not compatible". And if I physically remove the HDD, it will boot into the windows 8 CD. So I put the HDD back in (while still at the command prompt) and it wont take my commands in related to the C: . I get a "System cannot find the drive specified"

 

I also tried hooking upp the HDD to my PC SATA, it shows in explorer, but just right clicking it crashes explorer.exe. Drivers for it fail to update.

 

Any idea what is going on? How can I get it to boot from the CD, or get  the command prompt to find C drive, or start up when booting with the HDD in the laptop???

 

Specs: windows 8, core i5, 8gb ram, 1TB HDD, 1.5 Years old, no important files.


Edited by djvtech, 27 March 2014 - 09:53 PM.


BC AdBot (Login to Remove)

 


#2 djvtech

djvtech
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:48 AM

Posted 28 March 2014 - 11:35 PM

UPDATE:
 

I got a windows 8.1 disk made and it allowed me yo boot from the CD, but it's SLOOOOW, it takes minutes to load reset or w.e (none of them still work), or open the command prompt.

 

I ran chkdsk /f /r /x but it didnt help. chkdsk /r ends with:

"A disk read error occurredcc0000185

Insufficient disk space to fix the Usn Journal $J data stream."

 

Before when I ran it, I'm pretty sure it let me restart and booted into windows, not now.

 

Next I tried bootrec.

/fixmbr - succesful

/fixboot - succesfull

/rebuildBCD - Total identified Windows installations: 0

/scanOS - Total identified Windows installations: 0

 

Next bcdedit

Nothing worked "The boot configuration data store could not be opened. The requested system device cannot be found."

 

Next sfc /scannow

"There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

Then sfc /SCANNOW /OFFBOOTDIR=c:\ /OFFWINDIR=d:\Windows

"Windows resources protection didnt find integrity violations"

 

BCDBoot c:\Windows
Failure when attempting to copy boot files

 

Next diskpart - but I forgot what I did before that may have worked. All i can remember is I had to select a disk or volume, and do something with it. :(






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users