Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bing home page


  • Please log in to reply
7 replies to this topic

#1 sloboat

sloboat

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 27 March 2014 - 01:36 PM

does anyone know how to keep the bing home page daily image turned off? this problem just started a few days ago & i can't understand why, since i've made no changes lately. i know how to turn it off, but it keeps returning, any advice? slo 



BC AdBot (Login to Remove)

 


#2 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 PM

Posted 28 March 2014 - 08:12 AM

Hi

 

What browser are you using? also what OS are you running?

 

You can try and clear the cache files as the webpage might be trying to load an old cached version

 

http://www.geekstogo.com/forum/files/file/187-tfc-temp-file-cleaner-by-oldtimer/



#3 sloboat

sloboat
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 28 March 2014 - 09:47 AM

i've cleared the cache, history, & cookies to no avail. using win7 home premium & ie11 browser. thanks



#4 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 PM

Posted 28 March 2014 - 06:48 PM

Is this what you want bing to look like? http://www.bing.com/?rb=0

 

Is bing set as your homepage? If it is change the settings below to make Bing look like the above link

 

Open up IE -> Tools -> internet options -> Under 'Home page" copy and paste in http://www.bing.com/?rb=0



#5 sloboat

sloboat
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 29 March 2014 - 11:40 AM

yes, the plain gray background is what I like, & bing is set as my home page. I am able to turn the image off & display the plain page, but after closing out the browser & reopening it, the daily image is back again. don't know why it won't stay turned off.  



#6 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 PM

Posted 29 March 2014 - 08:33 PM

The address in your homepage is it set to =1  or =0 at the end?

 

it needs to be on =0  to not display the image.



#7 sloboat

sloboat
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 30 March 2014 - 11:26 AM

the problem seems to have gone away as mysteriously as it appeared. the end of the home page address is = u153, if the problem returns i'll try =0 as you advised. thanks



#8 Go The Power

Go The Power

  • Members
  • 525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 PM

Posted 31 March 2014 - 03:17 AM

No worries






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users