Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Power pack fail again and again


  • Please log in to reply
1 reply to this topic

#1 belcant2

belcant2

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:China/U.K.
  • Local time:10:25 AM

Posted 27 March 2014 - 03:05 AM

I have an XPS but since the power pack I have been through 5. My Alienware m17 is fine in the same household so doubt if it's power. Any idea what it could be?



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:10:25 PM

Posted 27 March 2014 - 07:37 PM

Hi,

If the power supply is failing then I'd look for a short on the motherboard or some other bad component which is causing it to fail.

Anything running hot to very hot? Any other indications that there is a problem?

Keep us posted


Stay well and surf safe [stay protected]

Dick E





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users