Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

group policies preventing antivirus programs from running in windows 7 home prem


  • Please log in to reply
3 replies to this topic

#1 discountdave

discountdave

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 26 March 2014 - 08:10 PM

help bleepingcomputer... i have been trying to resolve this but cannot understand all the gobblygook im reading on this topic... i cannot open malwarebytes antimalware, AVG anitvirus, unfortunately i have run some tools and may still have the note files... i have tried rkill, kapersky rootkit, malwarebytes rootkit, malwarebytes chamelion. microsoft malicious software detection, im severely frustrated having spent hours. i have looked at the registry since i dont have the group policy editor in windows home premium,, i downloaded the microsoft spreadsheet with default registry settings but cannot find them in the registry ... 


Edited by hamluis, 27 March 2014 - 12:24 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:32 PM

Posted 26 March 2014 - 08:32 PM

If your not the administrator, then you need to contact your admin about installing software on the

computer.



#3 discountdave

discountdave
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 26 March 2014 - 08:39 PM

i am the administrator. this was a work computer on a network but the computer a desktop hp dell pavillion p2-1117 cb pc. the computer came with norton on a 60 day trial but i never was able to run norton or disable. I have a user account that is administrator... but suddenly these group policies have started disabling my antivius and antimalware products stating that a group policy prevents from running. I believe i downloaded a virus when looking for a pdf download from a bad source. 



#4 discountdave

discountdave
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 26 March 2014 - 08:40 PM

i am no longer working at the company and was given the computer. of course i dont have the windows discs ...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users