Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Glitch Troubleshooting


  • Please log in to reply
2 replies to this topic

#1 tfour1

tfour1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 25 March 2014 - 08:10 PM

Hi all, new to the forum and perhaps I will be flamed for mentioning this, but I had asked this question recently at PCWorld right before it became read-only (lol). So hopefully this will be my new go-to tech site.

 

Alas, the problem. My mouse has tracking issues that occur briefly and periodically, sometimes several times a minute, sometimes once to twice a day. One would assume the mouse is defective (Roccat Kone XTD for reference), but I have tried several others assuming this very thing - one being my friend's Razer and a simple Dell mouse. All produce this effect. This leads me to believe the mouse isn't the true cause. I've tried multiple USB ports, 2.0 and 3.0, same. I don't recall this issue existing at the start of the build (it's ~ 6 months old now). I fear that this could be like a motherboard issue? Or am I stupid? Any help much appreciated.

The mobo is an Asus Maximus VI Hero: NewEgg

Also, my mousepad for relevance: NewEgg

Obviously none of this helps without seeing the exact problem, so I uploaded to youtube since I couldn't attach it within the post. In the majority of the video, I'm trying to click on the Hydra at the top of the item tree for those not familiar with LoL: https://www.youtube....eature=youtu.be



BC AdBot (Login to Remove)

 


#2 jerry17325

jerry17325

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 25 March 2014 - 08:22 PM

You can try updating your drivers. Go to Control Panel -Device Manager- Click on Mouse- when your Mouse appears right click, then update driver.

 

Let me know what happens.



#3 tfour1

tfour1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 27 March 2014 - 05:57 PM

I updated the drivers as suggested, surprised I forgot this to begin with. I also removed a reflective sticker that was around the laser thinking that a possible reflection could cause feedback or something to that effect (idk I'm desperate don't judge me), as I have read that other mice on the market have remedied tracking problems with this. Over a day of trying it out, I still have experienced ~2 glitches but not in the severity or duration that I have thus been experiencing. This is kind of stumping me, because one would think both of those actions would either solve it completely or do nothing. I will continue to try it out and update as I go. Perhaps the mousepad is still a factor. I will try a different one as well in testing






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users