Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell reinstall copy of Windows 8


  • Please log in to reply
2 replies to this topic

#1 jmtjet

jmtjet

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:upstate NY
  • Local time:04:21 AM

Posted 23 March 2014 - 05:21 PM

Do to the Trojan:Win32/Harasom.A and other malware it was necessary to reinstall Windows 8 using reinstall media supplied by Dell. After the reinstall I found that I could not access the group policy editor using the command gpedit.msc. Windows says "cannot find gpedit.msc" I've tried a couple of other ways to access the group policy editor, but no joy. I'm the admin so that's not it. Has any body ran into this before?

 

 

PS: I was trying to disable the lock screen.



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:21 AM

Posted 24 March 2014 - 01:05 PM

It look like gpedit.msc isn't a part of Windows 8 unless you are running the Pro version.  But apparently it can be replicated, check it out at Microsoft Support.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:21 AM

Posted 24 March 2014 - 04:42 PM

  • assuming you could access group policy editor before the reinstall ,did you make sure you were using a elevated  command prompt when you tried to open GPE

 

 

off topic , to dC3 ,the groucho marx comment [I like it ] reminds me of one my unmarried uncle always said when asked why he never married .

quote=

any woman that would marry me would have to be crazy, and I ain't marring no crazy woman


Edited by caperjac, 24 March 2014 - 04:46 PM.

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users