Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HELP, DELL INSPIRON 1545


  • Please log in to reply
7 replies to this topic

#1 yokcim

yokcim

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 23 March 2014 - 03:55 PM

can you determine what's wrong on my dell inspiron 1545, first it has 6 beep and i reflow, then after that when i ON my laptop, the AC LED goes on but after a few seconds (may 30 sec) it turns off with no beep or fan spinning, 



BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 24 March 2014 - 09:40 AM

How did you do the reflow? What tools did you use? If the reflow is done incorrectly or the chip is heated too much, it can permanently damage the chip. I never recommend reflows, usually after a reflow the chip will fail again soon after, I reflowed a computer 3 times for a customer who refused to replace the machine even though it was suggested. After the 3rd reflow, the computer failed in about 2 months and reflow no longer worked. Before each reflow lasted approximately 8 months.

 

I would try to remove the battery, remove all ram and power on the computer, you should get a post fault (beep code) with no ram installed. If you get no beep at all, you likely have a bad main board or possible failed CPU.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:01:45 AM

Posted 24 March 2014 - 01:33 PM

can you determine what's wrong on my dell inspiron 1545, first it has 6 beep and i reflow, then after that when i ON my laptop, the AC LED goes on but after a few seconds (may 30 sec) it turns off with no beep or fan spinning, 

 

after you reflow, please leave it 1-2 hour or more for let it cold, if it not cold and you force your mainboard on you will get lots of problem, what you face is one of that problem :P


:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#4 yokcim

yokcim
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 25 March 2014 - 03:09 PM

How did you do the reflow? What tools did you use? If the reflow is done incorrectly or the chip is heated too much, it can permanently damage the chip. I never recommend reflows, usually after a reflow the chip will fail again soon after, I reflowed a computer 3 times for a customer who refused to replace the machine even though it was suggested. After the 3rd reflow, the computer failed in about 2 months and reflow no longer worked. Before each reflow lasted approximately 8 months.

 

I would try to remove the battery, remove all ram and power on the computer, you should get a post fault (beep code) with no ram installed. If you get no beep at all, you likely have a bad main board or possible failed CPU.

well i use a heat gun and heat it in 10 mins, (actually i follow the step in youtube) but after that i reflow the GPU, the problem is everytime i ON my LAPTOP, the AC ADAPTER goes OFF after a few secs, so what the main problem now on my motherboard ???



#5 yokcim

yokcim
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 25 March 2014 - 03:11 PM

 

can you determine what's wrong on my dell inspiron 1545, first it has 6 beep and i reflow, then after that when i ON my laptop, the AC LED goes on but after a few seconds (may 30 sec) it turns off with no beep or fan spinning, 

 

after you reflow, please leave it 1-2 hour or more for let it cold, if it not cold and you force your mainboard on you will get lots of problem, what you face is one of that problem :P

 

i leave it a minute more than 20 not sure, so can you tell me what should i do now ??? "hope not to replace a new MOBO" :)



#6 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 25 March 2014 - 03:55 PM

Maybe a bad power adapter or if your power adpater light is going out: your power adapter is going into protect mode. Somewhere there is a short. You can verify that the power adapter is going into protect by seeing: if the light goes off on the adapter, test the voltage of the power adapter with a multimeter, if there is no voltage, unplug the power adapter from the wall and the computer, plug the power adapter back into the wall but not the computer and test the voltage again. If the power adapter is going into protect mode then look at the dc jack on the laptop and verify there are no obvious shorts there, look at all of the usb ports to see if there are shorting pins in the ports.

 

Using a heat gun to perform a reflow is sketchy at best. You can not easily control the temperature of most heatguns and then distance from the chipset plays a huge roll not to mention the amount of heat that spills out on the surrounding components. If there is no obvious short, remove every component from the laptop (take out the main board) then only plug in the power adapter and see if it still goes into protect mode. Do not try to turn on the computer with out the heatsync connected (if the cpu is installed in the board)


Edited by zingo156, 25 March 2014 - 03:56 PM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#7 yokcim

yokcim
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:45 AM

Posted 25 March 2014 - 04:01 PM

Maybe a bad power adapter or if your power adpater light is going out: your power adapter is going into protect mode. Somewhere there is a short. You can verify that the power adapter is going into protect by seeing: if the light goes off on the adapter, test the voltage of the power adapter with a multimeter, if there is no voltage, unplug the power adapter from the wall and the computer, plug the power adapter back into the wall but not the computer and test the voltage again. If the power adapter is going into protect mode then look at the dc jack on the laptop and verify there are no obvious shorts there, look at all of the usb ports to see if there are shorting pins in the ports.

 

Using a heat gun to perform a reflow is sketchy at best. You can not easily control the temperature of most heatguns and then distance from the chipset plays a huge roll not to mention the amount of heat that spills out on the surrounding components. If there is no obvious short, remove every component from the laptop (take out the main board) then only plug in the power adapter and see if it still goes into protect mode. Do not try to turn on the computer with out the heatsync connected (if the cpu is installed in the board)

i already try the power adapter only, but it doesn't work, i removed all the components even the cmos battery but nothing happen, it goes OFF whenever i switch on the laptop ;(



#8 zingo156

zingo156

  • BC Advisor
  • 3,345 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:45 PM

Posted 25 March 2014 - 04:57 PM

With no post code beep and a possible short: you will have to start replacing parts to fix it. Since you reflowed the main board chipset I would start with a new mainboard. I do not know if you can find "new" boards for that computer or if it is cost effective.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users