Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

the computer takes way too long to shut down


  • Please log in to reply
3 replies to this topic

#1 Milway

Milway

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 23 March 2014 - 02:48 PM

Hi there,

 

I hope a friendly person can help me to resolve some unexpected issues with my laptop. I don’t know why, but the laptop takes too long to shut down, would this be a problem with my hard drive? I have checked on the event viewer and I have seen some yellow exclamation warning and some red exclamation errors these errors constantly repeat over and over on the system event viewer.

 

Warning               23/03/2014 14:55:04        RTL8167                1              None

Warning               23/03/2014 20:08:10        RTL8167                1              None

Warning               23/03/2014 20:06:16        WLAN-AutoConfig           4001       None

Warning               23/03/2014 20:06:16        WLAN-AutoConfig           10002    None

Warning               23/03/2014 19:34:08        Wininit  11           None

Warning               23/03/2014 19:33:37        RTL8167                1              None

Warning               23/03/2014 19:31:45        WLAN-AutoConfig           4001       None

Warning               23/03/2014 19:31:45        WLAN-AutoConfig           10002    None

Warning               23/03/2014 19:30:16        Wininit  11           None

Warning               23/03/2014 19:30:01        RTL8167                1              None

Error      23/03/2014 19:28:06        Service Control Manager              7023       None

Warning               23/03/2014 19:28:04        WLAN-AutoConfig           4001       None

Warning               23/03/2014 19:28:04        WLAN-AutoConfig           10002    None

Error      23/03/2014 19:28:02        Service Control Manager              7000       None

Error      23/03/2014 19:28:02        Service Control Manager              7038       None

Warning               23/03/2014 19:27:28        Wininit  11           None

Warning               23/03/2014 19:27:16        RTL8167                1              None

Warning               23/03/2014 19:24:15        WLAN-AutoConfig           4001       None

Warning               23/03/2014 19:24:15        WLAN-AutoConfig           10002    None

Error      23/03/2014 19:19:41        Service Control Manager              7031       None

Warning               23/03/2014 19:18:57        Wininit  11           None

Warning               23/03/2014 19:18:42        RTL8167                1              None

Warning               23/03/2014 19:10:11        WLAN-AutoConfig           4001       None

Warning               23/03/2014 19:10:11        WLAN-AutoConfig           10002    None

Warning               23/03/2014 18:30:24        Wininit  11           None

Warning               23/03/2014 18:08:31        DNS Client Events            1014       None

Warning               23/03/2014 18:08:27        WLAN-AutoConfig           10002    None


Edited by Milway, 23 March 2014 - 03:41 PM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:10 AM

Posted 23 March 2014 - 04:54 PM

Here are some steps you can take to try to speed up Windows Shutdown. Before editing the registry, be sure to either create an image of your system partition or backup the registry. If you don't know how, please ask.

 

 1) Make sure "clear pagefile at shutdown" is not enabled:

start - run - regedit

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

 

Set ClearPageFileAtShutdown value to 0

 

 

2) Start - Run - Regedit

Navigate to the following Registry key:

HKEY CURRENT USER\Control Panel\Desktop

Double click on the AutoEndTasks entry and replace the 0 with a 1 in the Value data text box

 

For the next two, if the dword value indicated does not exist, create it:

 

Double click on the WaitToKillAppTimeout entry in the right pane and change the Value data to 2000

 

Double click on the HungAppTimeout entry in the right pane and change the Value data to 1000

 

Reboot

 

3) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Right-click on WaitToKillServiceTimeout and change it to 2000



#3 Milway

Milway
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:10 AM

Posted 06 April 2014 - 11:58 AM

Hi Allan,

 

Your post manage to resolve my issue.

 

Thank you very much. 



#4 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:10 AM

Posted 06 April 2014 - 12:22 PM

You're welcome.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users