Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Language input order issue? (Set Non-MS input as secondary default)


  • Please log in to reply
2 replies to this topic

#1 Stoa

Stoa

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 22 March 2014 - 12:33 PM

Hi,

Sorry for the silly question, but I am really lost with Windows 8. Did a quick search, but nothing came up (Keyword will only result in how to set input in Win8, not the problem presented here).

 

 

Here is the issue.

The short version of the question is how do I move the #@#$@%$#^%$ (display gibberish somehow, boxed in red below) input method above Microsoft Pinyin, while keeping English as my default Display language and Input language.

f3t99l.jpg

Longer version here:

I use English and Chinese input, but the default MS Chinese input is "inconvenient", so I installed another input software for Chinese input (the gibberish above, or lets call it method ABCD).

The order I want is English as my default Input method and display, while ABCD as my default Chinese input (when I hit Alt + Shift, should switch from English to ABCD). However, since I can't get ABCD above MS-PinYing, when I Alt+Shift it auto switch to MS-Pinyin, not ABCD (Manually switch from MS to ABCD gets annoying).

5x7jn4.jpg

In WinXp/Win7 I only need to manually switch to ABCD once, and the system remembers it, but Win8 for some reason automotcally load the language list on every start up =/

Also in WinXp/Win7, I can delete MS-PinYin while keeping ABCD (so I only have English and ABCD), but Win8 doesn't allow me to do that as I must have MS-input or the second line (highlight in green) in language perference doesn't even appear.  

There are some additional points/details.
1 - I must set Chinese as "Language for non-Unicode programs" (But keeping Format/Display to English as same time works fine), as there is 3rd party software display issue.
2 - There is no Win8 version of ABCD input yet, I am not sure if that would make any difference.
3 - I don't want to use "Let me set a different input method for each app window", too much work to set for each app and swith in same app doesn't solve issue?
4 - Tried Override Display and/or Default Input (while setting Chinese above English as default in language perferences), but doesn't work, or maybe I am missing something?

5 - Again, I want keep OS/Display/Default to English interface.

Any ideas? Thanks in advance if I don't reply in time.

 

Cheers,

J



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,958 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:23 AM

Posted 23 March 2014 - 10:06 AM

Hello, and welcome to Bleeping Computer.

 

I can't help you with your specific problem but you may want to look here. Hope it helps.

 

Under Chinese Input Methods it says to use the Windows key and space bar to easily switch between language inputs.

 

ime-menu.jpg



#3 Stoa

Stoa
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 23 March 2014 - 11:19 AM

Thanks John. I was using Alt+Shift, then Ctrl+Shift, your method is some what faster (I just need to get use to it).

 

I thought I give it a try here, maybe I was missing something, but I guess its something MS overlooked. Thanks anyways. =)

 

J






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users