Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound issues


  • Please log in to reply
1 reply to this topic

#1 oceandove1990

oceandove1990

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:25 PM

Posted 22 March 2014 - 10:03 AM

After downloading a program and then removing it, I have sound issues now. The programs lag and sound is distorted. I am not sure what it could be. I have ran virus scans and it isn't working still. I am wondering what it may be?



BC AdBot (Login to Remove)

 


#2 barniemay

barniemay

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 PM

Posted 22 March 2014 - 10:08 AM

right click sound, playback devices right click on speakers, advanced, set to 16bit 41000, apply,restart

 

lookup latency mon program also.

 

if needbe device mgr sound uninstall restart


Edited by barniemay, 22 March 2014 - 10:09 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users