Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I had a malware and now my IE says Navigation to the webpage was canceled


  • Please log in to reply
4 replies to this topic

#1 Mrpug

Mrpug

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 21 March 2014 - 06:08 PM

Hi, 

 

So I am new to this site and never actually posted, was more like a silent reader to solving my computer issues, but I guess its finally my turn to post as I can't figure it out. 

 

So I had a malware on my chrome, I forgot the exact name but it was something like info.funsearch or something like that where when I click a website it will load a blank page with the domain saying that. I also had a coupon malware that kept popping up on the bottom right hand side and I tried to remove the malware by googling and I used malwarebyte, adwcleaner, combofix and ccleaner. The info.funsearch and coupon malware seem to have went away but now my IE says Navigation to the webpage was canceled and the site won't work at all. I am not sure if i remove all the malwares completely and was hoping if someone can help!

 

I am running on windows 7 ultimate, 64bit. I'm not sure what other information you need but please let me know!

 

Thank you. I appreciate the help!!


Edited by Mrpug, 21 March 2014 - 06:20 PM.


BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 21 March 2014 - 06:44 PM

Hello Mrpug!

Did you uninstall Combofix right way?



#3 Mrpug

Mrpug
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 21 March 2014 - 06:49 PM

Hi,

 

Ah no I didnt, completely forgot, Just did it but issue still there.



#4 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:01 AM

Posted 21 March 2014 - 07:19 PM

So please fully read and follow the instructions in the Preparation Guide starting at Step #6.
If you are unable to complete any step, please post the topic and leave a full description of your problems
When you have done that, start a new topic and describe about combofix and post the required logs to Malware remove logs forum, NOT here, for assistance by the Malware Response Team Experts.
Please Use Copy / Paste for your responses, and Do Not Attach them unless your helper requests this.
If Help Bot responds to your topic, please follow his Step #1 so the team will be notified.
After doing this, please reply back in this thread with a link to the new topic so we can close this one.

Thank you!



#5 Mrpug

Mrpug
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 21 March 2014 - 07:57 PM

ah sorry about that, must have got confuse where I posted my post when I was reading what to do.

 

here is the new link moved to the correct thread:

http://www.bleepingcomputer.com/forums/t/528285/i-had-a-malware-and-now-my-ie-says-navigation-to-the-webpage-was-canceled/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users