Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Metro Icons

  • Please log in to reply
2 replies to this topic

#1 Berlewan


  • Members
  • 7 posts
  • Local time:05:58 PM

Posted 20 March 2014 - 07:49 PM

Many thanks to Lawrence Abrams (Sept.22/2011) for a very concise and helpful article. It was a great aid in organising Metro and getting rid of unwanted icons as well as adding others.

I have run into an unexpected problem: it seems impossible to sort the icons into useful groups or into any kind of order! As soon as one icon is moved to a desired spot, it displaces another that finds a place at random, causing a general reshuffle. It's like playing with quicksilver! Is there any way of getting each one to stay where it is put? I should be glad to know. 


BC AdBot (Login to Remove)


#2 Sirawit


    Bleepin' Brony

  • Malware Response Team
  • 4,163 posts
  • Gender:Male
  • Location:Thailand
  • Local time:04:58 AM

Posted 20 March 2014 - 09:18 PM

Hi Berlewan. :welcome:


Right click at desktop > go to View > Uncheck Auto arrange icons.


Thank you.

If I don't reply back to you in 2 days, feel free to send me a PM.


“You’re lying… just like you were lying to me before. You have to hate me. I’ve been the worst daughter in the world… you should hate me.”

“But I don’t, Nyx. Because, Nyx, I’m your mother, and a mother will always love her daughter, no matter what.” -Past sins by Pen stroke.

#3 Berlewan

  • Topic Starter

  • Members
  • 7 posts
  • Local time:05:58 PM

Posted 23 March 2014 - 06:27 PM

Thanks for your kind advice, Sirawit. I was mildly surprised when I found 'Auto-arrange icons' already not checked. I tried unchcking 'Align icons to grid', but that had no effect. Your suggestion seemed such a very likely solution! I'm grateful for your help.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users