Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Microsoft Office Setup has stopped working" 2007/2010 on Windows 7


  • Please log in to reply
5 replies to this topic

#1 aspikes

aspikes

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 19 March 2014 - 12:20 PM

Hi guys,

I have got a laptop with a fresh install of Windows 7 Pro x64 on it. When I try to install Office 2007 Enterprise or Office Pro Plus 2010 on it the setup tries to start but then crashes with "Microsoft Office Setup has stopped working". This occurs when it actually tries to install, I can go through entering CD key, choosing install location and what to install no problem.

I have tried installing from a downloaded ISO as well in case the disks were in bad condition but exactly the same issue occured.

Any help much appreciated.



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:09:28 PM

Posted 19 March 2014 - 12:36 PM

Please download MiniToolBox by Farbar to your Desktop and run it.

Check-mark the following boxes:

  • List last 10 Event Viewer Errors
  • List Installed Programs
  • List Devices – Only Problems
  • List Users, Partitions and Memory size

Click Go and copy and paste the contents of the log (Result.txt) into your reply.



#3 aspikes

aspikes
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 20 March 2014 - 04:37 AM

MiniToolBox by Farbar  Version: 23-01-2014
Ran by dburden (administrator) on 20-03-2014 at 09:35:48
Running from "C:\Users\dburden\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\N1IF6DI9"
Microsoft Windows 7 Professional  Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (03/19/2014 09:46:57 AM) (Source: System Restore) (User: )
Description: Failed to create restore point (Process = D:\SETUP.EXE ; Description = Installed Microsoft Office Enterprise 2007; Error = 0x8007043c).

System errors:
=============
Error: (03/20/2014 09:07:42 AM) (Source: NETLOGON) (User: )
Description: This computer was not able to set up a secure session with a domain
controller in domain RSKHELSBY due to the following:
%%1311

This may lead to authentication problems. Make sure that this
computer is connected to the network. If the problem persists,
please contact your domain administrator.

 

ADDITIONAL INFO

If this computer is a domain controller for the specified domain, it
sets up the secure session to the primary domain controller emulator in the specified
domain. Otherwise, this computer sets up the secure session to any domain controller
in the specified domain.

Error: (03/20/2014 09:07:34 AM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (03/20/2014 09:07:34 AM) (Source: atikmdag) (User: )
Description: CPLIB :: General - Invalid Parameter

Error: (03/19/2014 09:52:38 AM) (Source: atikmdag) (User: )
Description: Display is not active

Error: (03/19/2014 09:52:38 AM) (Source: atikmdag) (User: )
Description: CPLIB :: General - Invalid Parameter

Error: (03/19/2014 09:47:09 AM) (Source: DCOM) (User: )
Description: 1084MSIServer{000C101C-0000-0000-C000-000000000046}

Error: (03/19/2014 09:45:13 AM) (Source: DCOM) (User: )
Description: 1084WSearch{9E175B6D-F52A-11D8-B9A5-505054503030}

Error: (03/19/2014 09:45:13 AM) (Source: DCOM) (User: )
Description: 1084WSearch{7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}

Error: (03/19/2014 09:45:11 AM) (Source: DCOM) (User: )
Description: 1084EventSystem{1BE1F766-5536-11D1-B726-00C04FB926AF}

Error: (03/19/2014 09:45:06 AM) (Source: DCOM) (User: )
Description: 1084ShellHWDetection{DD522ACC-F821-461A-A407-50B198B896DC}

Microsoft Office Sessions:
=========================
Error: (03/19/2014 09:46:57 AM) (Source: System Restore)(User: )
Description: D:\SETUP.EXE Installed Microsoft Office Enterprise 20070x8007043c

CodeIntegrity Errors:
===================================
  Date: 2014-03-12 17:06:13.816
  Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume2\Windows\System32\l3codeca.acm because the set of per-page image hashes could not be found on the system.

=========================== Installed Programs ============================

Adobe Reader XI (11.0.06) (Version: 11.0.06)
Broadcom 802.11 Wireless LAN Adapter (Version: 5.100.82.149)
Broadcom Wireless Utility (Version: 5.100.82.149)
Cisco EAP-FAST Module (Version: 2.2.14)
Cisco LEAP Module (Version: 1.0.19)
Cisco PEAP Module (Version: 1.1.6)
CutePDF Writer 3.0 (Version:  3.0)
ESET Endpoint Security (Version: 5.0.2214.4)
FortiClient SSLVPN v4.0.2297 (Version: 4.0.2297)
HP Webcam Driver (Version: 5.8.50012.1)
ImgBurn (Version: 2.5.8.0)
Intel® Management Engine Components (Version: 6.0.0.1179)
Intel® Network Connections Drivers (Version: 16.3)
Intel® Rapid Storage Technology (Version: 9.6.0.1014)
Marvell Miniport Driver (Version: 11.25.4.3)
Microsoft .NET Framework 4.5.1 (Version: 4.5.50938)
Microsoft Visual C++ 2005 Redistributable (x64) (Version: 8.0.56336)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 (Version: 9.0.30729)
RICOH Media Driver (Version: 2.14.00.05)
Synaptics Pointing Device Driver (Version: 15.0.17.2)
VirtualCloneDrive (Version: 5.4.7.0)

========================= Devices: ================================

Name:
Description:
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

Name:
Description:
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.

========================= Memory info: ===================================

Percentage of memory in use: 20%
Total physical RAM: 8047.43 MB
Available physical RAM: 6383.61 MB
Total Pagefile: 16093.04 MB
Available Pagefile: 14156.48 MB
Total Virtual: 4095.88 MB
Available Virtual: 3970.82 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:297.99 GB) (Free:257.89 GB) NTFS
3 Drive e: (OFFICE12) (CDROM) (Total:0.52 GB) (Free:0 GB) UDF

========================= Users: ========================================

User accounts for \\TO-BSL003

Administrator            Guest                   

**** End of log ****



#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:09:28 PM

Posted 22 March 2014 - 01:10 PM

The error code for the MS Office install is normally seen when an attempt to create a restore point is made in safe mode, however it can also occur when the computer is in selective startup mode.

Please check by doing the following:
1. Click Start, type msconfig.exe in the Start Search box, and then press ENTER.
2. On the General tab, click the Normal Startup option, and then click OK.
3. When you are prompted to restart the computer, click Restart.

Also check that the necessary services are set to automatic:
1. Open Administrative Tools by clicking the Start button, and then clicking Control Panel. In the search box, type administrative tools, and then click Administrative Tools.
2. Double-click Services.
3. In the Services dialog box, click Volume Shadow Copy.
4. Note the status of the selection. If it shows Stopped, right-click Volume Shadow Copy, and then click Start and set it to Automatic.
5. Repeat the steps for Windows Installer service as well.
9. Close the Services dialog box.

I also notice that there are 2 devices that do not have drivers installed. I would suggest that you go the the support area for the laptop manufacturer and download the latest drivers for your system.

Then try again installing Office.



#5 aspikes

aspikes
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 25 March 2014 - 05:00 AM

Thanks for your help but I found the issue.

 

Group policy had changed the temp locations in environment variables, so I Changed both TEMP and TMP to C:\temp then run the programs then change it back.



#6 YungIT

YungIT

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 15 July 2015 - 11:26 AM

group policy was my problem too

 

 

i disconnected from the domain installed no problem






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users