Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer wakes from sleep, but nothing works


  • Please log in to reply
5 replies to this topic

#1 AML2635

AML2635

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sumter, SC
  • Local time:02:08 PM

Posted 19 March 2014 - 07:36 AM

When I start my computer, everything is fine. As long as I continuously use it, I have no problems. If the computer ever goes to sleep, however, I can use the mouse or keyboard to wake it up, but I cannot actually use anything. Even CTRL-ALT-DELETE doesn't work. If I boot my PC into Linux, I don't encounter the problem. 

 

I have run a Virus Scan and Malware scan and found nothing.

 

What I have had to do recently is to hold my power button down until the computer shuts off, then power it up again. 

 

 



BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 19 March 2014 - 09:56 AM

Computer specs please.



#3 AML2635

AML2635
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sumter, SC
  • Local time:02:08 PM

Posted 19 March 2014 - 10:03 AM

Win 7 Home Pro 64-bit

Core i7 processor

16Gb RAM

128Gb SSD

2 x 1TB HDD

2x Radeon 6800 series Video Cards.

 

 

Can post more when I get home this evening.

 

Again, as long as I am using my computer, all is well. Issue only occurs when it goes to sleep.



#4 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 19 March 2014 - 10:07 AM

Try this as a fast patch. Go into power options and do not shut down
harddrive. It will be in advanced power options

#5 AML2635

AML2635
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sumter, SC
  • Local time:02:08 PM

Posted 29 March 2014 - 06:01 AM

Roodo,

 

Thanks for the suggestion, sorry for getting back so late. I thought I was able to identify the problem and fix it (Razer update utility), but the issue still persists so I used your suggestion and turned off the shutdown harddrive in the advanced power options as you said and now the problem is gone. So what is happening is that the computer is not waking up from sleep fully. 



#6 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:08 PM

Posted 29 March 2014 - 09:15 AM

I would have a look at your PSU and for that matter check your hard drive and make sure its ok.

Your PSU could be starting to go, just from the specs you showed your using some good power.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users