Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I HAVE TRIED EVERYTHING No audio on windows


  • Please log in to reply
2 replies to this topic

#1 Stoaks

Stoaks

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 19 March 2014 - 05:30 AM

Ok I have the most frustrating issue where my pc has no audio at all.

It happened suddenly and i have tried everything I can think of to fix it and no success so Im going to need you to think outside the box

Ive

  • Gone into bios to ensure onboard sound is enabled
  • update drivers multiple times direct from the source
  • all the audio is enabled/volume is up/correct speaker is the default 1/speakers are functioning
  • Ive tried getting an external usb plug n play sound card which hasnt helped
  • I just did a clean OS install to windows 8.1 (from 7 ultimate)
  • Troubleshooted the problem
  • Disabled secondary cards

The weird thing is nothing is muted, the device manager says all of the 3 sound cards (pnp/on-board/graphics card) are functioning properly, the audio mixers levels move as if sound was functioning. Im going to need some pro level bleep because this is beyond me I dont understand what in the world is the issue.

 

If you can fix this i will name my first born after you and sing tales of your glory

 

note specs attached

Attached Files


Edited by Stoaks, 19 March 2014 - 05:36 AM.


BC AdBot (Login to Remove)

 


#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:59 PM

Posted 19 March 2014 - 07:29 AM

One quick question: how are you connecting your computer monitor, vga,  dvi, hdmi, display port?

 

I suggest trying a version of linux, something like mint: http://www.linuxmint.com/download.php there is a built in browser, you could go to youtube to test the volume with. If it does not work in linux, it is likely a hardware level issue.

 

Check for a broken off headphone plug in the headphone jack, I have seen this multiple times.

 

Sometimes setting a device as a default audio device is not enough, in some cases you actually have to disable the other devices. If you are using the speakers, disable anything to do with hdmi output or possibly HD audio. You may need to restart for the changes to take effect. If you can take a screen shot using the snipping tool in windows of the playback devices it might help me locate an issue. To get to playback devices, right click on the speaker icon in the start menu tray near the clock, click playback devices. In that new window make sure you show disable devices by right clicking in the open white space where devices are listed then click show disabled devices. (put a check near show disabled and disconnected devices). Then take a screen shot of that screen.


Edited by zingo156, 19 March 2014 - 08:54 AM.

If I am helping you with a problem and I have not responded within 48 hours please send me a PM.

#3 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:04:59 AM

Posted 19 March 2014 - 02:42 PM

from your attached picture, I only see that you have installed your VGA Sound Driver but I can't see that you have installed Sound Card Driver. 10EC is vendor (manufacture) number for Realtek.
could you check Device Manager under sound, video and game controllers tree, do you have any installed Realtek High Definition Audio Driver? if you dont have it than no wonder that you get no sound at all.

 


:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users