Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer won't print or accept it's connected to the computer.


  • Please log in to reply
1 reply to this topic

#1 Izzye

Izzye

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Norfolk
  • Local time:01:08 AM

Posted 18 March 2014 - 01:04 PM

It's a Dell 725 running on Win XP.
 
This morning it worked fine, apart from it printing in dark green instead of black, not entirely sure why it's doing that, and then 20 pages into a 100 page document it decided to delete the document and wouldn't print. Then the printer queue got stuck. Having fixed that, I tried again and it printed 5 pages fine, so I tried 10, fine, back up to 20, froze 2 from the end and wouldn't continue. Hadn't deleted, no error messages, it just stopped in the middle of a line. And now it's claiming the computer can't access the printer. I'm getting this error message;

 

Dell Colour Printer 725 - USB Port

 

Communication not available

The printer cannot communicate with the computer.

 

Try these solutions:

- Ensure the printer is powered on

- Disconnect and reconnect the printer's power cable

- Check your Firewall settings to enable printer communication is not blocked

- Restart your computer

 

I have done all of these things, all the cables are plugged in, I've restarted the computer twice, the printer many more times and still it doesn't work.


Edited by Izzye, 18 March 2014 - 01:05 PM.


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:08 PM

Posted 18 March 2014 - 03:23 PM

IMO completely delete the printer and all of its software, then do a fresh install as it sounds like its drivers are corrupt.  I think that will be your quickest fix.


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users