Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First started with Chrome closing itself, then "nt32.exe"


  • Please log in to reply
1 reply to this topic

#1 ohmyjessicajung

ohmyjessicajung

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:00 AM

Posted 17 March 2014 - 03:19 PM

Hey, it's my first forum post here and I have a problem with my computer, running Windows 7 64-Bit.

It started around 11ish AM this morning when my chrome all of sudden started to crash. When I tried to reopen it, I got an access denied notification and when I navigated to the directory the chrome.exe was broken. Then for some reason a new_chrome.exe appeared so I ran that and it worked. So in an attempt to fix it, I tried to delete the old chrome.exe and it said I didn't have permissions (I am using the only administrator user on my laptop). I changed the permissions again but when I tried to delete it, I was notified that it was open in nt32.exe. Naturally, I went to the Task Manager and tried to end the process, but got an access denied.

Things I've tried

> Ran MSE, was told the service application was stopped but cannot rerun it. When trying to scan I have to click "Start now" and get an error code with a denial of access.

>System restore. System restore won't open AT ALL (not even in safe mode)

> Tried to download MBAM and run it. The malware prevented me from downloading it in the first place.

> Download MBAM on a USB and run it. It didn't open (like system restore error)

> Just tried to download DDS, same error as trying to download MBAM. 

What do I do? 



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:00 PM

Posted 17 March 2014 - 06:07 PM

Hello and Welcome -

A nice way to start off. This is a Trojan infection that can increase as time goes on.

 

Normally a first tool is Malwarebytes, but since you have problems try MBAM Chameleon  for infected systems.

Please follow this MBAM Chameleon Link and the directions should be on the page.

 

This will usually work when all other methods fail.

 

Post back and Copy and Paste a log if one is produced.

 

Otherwise we have more methods to help you -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users