Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung Note 2 AT&T issues after OTA update to 4.3


  • Please log in to reply
No replies to this topic

#1 czarboom

czarboom

  • Members
  • 608 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central Texas
  • Local time:08:31 AM

Posted 16 March 2014 - 03:19 AM

Here it goes,

Have a Note 2, Model I317, Android ver 4.3, Baseband ver I317UCUBMK6, Kernel ver 3.0.31-2048209, Build # JSS15J.I317UCUBMK.  Running 4G and all that crap.

Note:  I have choose not to Root this phone, a decision I a regretting as of now.

 

Usually my device runs with all background applications blocked, and I turn off or delete (if I can) any apps I do not need, or use, or that hog battery, RAM etc.  (I research each items before I delete or turn it off)

 

Issue

After the AT&T forced update to 4.3 (of which I did not want) and the new boot loader that was installed along with it, applications such as, my browser (dolphin, firefox, and the standard one), tumblr, youtube, twitter, and on and on, that use either, video, cloud sync, wifi or mobile data, pictures, etc lock up, freeze, run slow, crash, freeze my phone, don't send and create a issue that causes my touch screen (including key board) to not work or work so slow that when I type a tweet if I type "hi, how are you doing?" when I press "h" and then "i" it will freeze and I must wait 10 to 20 secs to keep typing.

 

Other issues require me to remove the battery after my phone freezes, and my battery is draining at a super fast rate.  Meaning because I do not use mobile data (ie no picture texts) and I only use WiFi for my other applications my battery life WAS after a full day of use 75% or better on average.  Now I am lucky if I have 35% during the same use and conditions.

 

As of Right NOW

CPU usage is 11%, Memory Use is 35%.  Meaning I have plenty and plenty of storage also

 

I have tried the following to fix these issues.

Virus scans, (none reported )

using a 3rd party battery saver instead of the one that is embedded in the OS (still same results)

Disabling all apps (still freezes)

Enabling all apps and settings (makes it worse)

Uninstalling and reinstalling apps one at a time (made no difference)

Updated all apps ( no change in fact some apps work slower than before)

disabling all security and passwords, clearing all data on storage and SD card and reformatting it) no change. 

Clearing cache, for all apps and processes ( no change)

 

I would like to know a few things.

1.  Why is this happening? 

2.  What can be done to fix this?

3.  Being how Knox and a new boot loader is on my phone now, if I do a factory reset will it brick my phone? can I reset it to 4.2 with the new boot loader?  If yes, then how?

4.  What are my options, and what else am I missing?  ( do I need to go into the service menu and restart something?)

 

My phone is acting like its having a RAM issue and is locking up due to limited system resources, but I have plenty of RAM and the phone is a yr old.  Any help.. anyone else have this issue?

 

Any help would be great, and I want to thank you in advance.


CZARBOOM 
 
"Never Stop Asking Questions, Question Your Environment, Question Your Government, above all Question Yourself.  We all lose when you Stop asking Why?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users