Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to open files or programs, initial attempt at Sys Restore did not help


  • Please log in to reply
1 reply to this topic

#1 matts05

matts05

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 13 March 2014 - 10:11 PM

i!

 

Normally I feel like I am able to ward off viruses on my own but this time I feel like I have encountered something much more serious than something I can take on alone, so any help would be much appreciated!

 

System:

Dell Studio 17

Windows 7 64bit (SP1) (problem is with Windows partition)

Ubuntu 12.04 LTS

 

 

Problem Summary:

-Had a virus popup telling me I had to pay X dollars. Immediately closed browser and restarted computer.

-Scanned with Malwarebytes. Results found 4 threats, all of which I selected to remove.

-Restarted computer, after which I am now unable to open virtually any programs or files. Behaves like an account permissions issue

-Tried a system restore in safe mode to the most recent time when everything was working, but this did not solve problem

 

Detailed Description:

The other day I got one of those popups telling me that "I had been accused of illegal browing activity" or something, which I had not been. It said that in order to avoid dealing with the law, I had to pay so much money. I restarted my computer and planned on removing the virus.

 

After restarting I was still able to open files and programs; in fact I was a little behind on my firewall updates (mistake, I know) so I decided to update that first. Updated, restarted, everything was fine.

 

Then I ran a Malwarebytes full scan which detected 4 threats. I don't remembrer the names, but two were registry problems, one was a trojan, and I don't remember the classification of the other. I selected to remove all threats then restarted my computer.

 

Ever since that restart I have been unable to open any files or programs. I get the following error message:
"Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

 

This happens with every program and file. I can't even open things like User Access Control to try and change access settings. No command prompt, no task mananger, nothing.

 

Hopefully I am not at a complete loss yet because here is what I AM able to do:

-Open folders and transfer files from location to location

-Boot in safe mode

-Run a system restore through safe mode (even though my attempts so far have not solved the problem)

-Reboot in Ubuntu. I was doing some work where I need to compile in FORTRAN and for some reason decided to install Ubuntu in order to run my code. Everything works fine when I'm using Ubuntu.

-Open my internet browser, but only through opening up ad-aware through the system tray.

This one actually baffles me... Ad-aware is the only thing to open in the tray besides wireless network connections, power level, and audio controls. And really it's the only thing I can directly open. But if I click on the "update Ad-aware" button, it opens up Google chrome and I can browse the WWW like nothing's wrong. However if I try to open google chrome by double-clicking chrome.exe, it gives me the permission error.

 

If nothing works, my last hope will be that the fact that I can transfer files from location to location means that I can also back up the files I need to an external hard drive. That or is there a way for me to access my files in the Windows partition through Ubuntu? My laptop is 4.5 years old and I am in need of a new one, so I am at the very least hoping that I can backup all my files.

 

 

Thanks!!!



BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:39 PM

Posted 13 March 2014 - 10:16 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application.Set ticks everywhere.Click GO button.After scanning is done a log will appear.Save and attach it here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users