Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open IE, Can't shut down w/o using power button


  • Please log in to reply
3 replies to this topic

#1 wfhumphrey

wfhumphrey

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 13 March 2014 - 06:57 PM

My Dell laptop has suddenly started doing strange things!  I try to open an email attachment and get the circling arrow and nothing happens; I try to open IE, same result;  I try to open Adobe, same thing; I try to shut down with Start button, same thing; ALT+CTRL+DEL does not open task manager.  After forcing restart, all is okay until I open and close an attachment or IE, then it starts over. I have used system restore to go back out last to MS updates and a video card driver update to a time when all was working without solving the issue.  I did a full scan using MS Security Essentials and no virus found.

 

If you have any suggestions, please let me know.  AM contemplating doing a Windows Repair, but consider that a last resort...



BC AdBot (Login to Remove)

 


#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:35 PM

Posted 13 March 2014 - 07:00 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application.Set ticks everywhere.Click GO button.After is done a log will appear.save and attach it here.



#3 wfhumphrey

wfhumphrey
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 13 March 2014 - 07:09 PM

Can you tell me how to set ticks please?



#4 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:35 PM

Posted 13 March 2014 - 07:13 PM

Ashampoo_Snap_2014.03.12_17h04m05s_001_.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users