Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to setup a wireless network on an existing wired network


  • Please log in to reply
9 replies to this topic

#1 BTC

BTC

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 13 March 2014 - 06:55 AM

I would like to add a small wireless network on an existing wired network.

 

 

Is there a relatively straight forward way of doing so.

 

Can I plug in a old/spare wireless router into a ethernet connection and create a wireless network?

 

Any guidance would be appreciated.

 

 

Bruce



BC AdBot (Login to Remove)

 


#2 TechMarvel

TechMarvel

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Morris County, NJ
  • Local time:09:26 AM

Posted 13 March 2014 - 07:07 AM

The quick answer is "yes and no".

 

If you just plug in your wireless router, you'll probably set up a completely different network on your house--so instead of everything being on the same network, you'll have one that is your 'wireless network' and one that is your 'wired network'

 

This could work out fine for you as long as you don't share printers, hard drives, etc.

 

If you want everything to work "together", you'll want to use your wireless router as an 'access point'--which just means that your wired and wireless networks will work together.  Many 'current' routers have a button in the configuration screen to make it work like an access point.

 

What router do you have?



#3 BTC

BTC
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 13 March 2014 - 07:36 AM

The wireless router is a Netgear WNT 3500



#4 BTC

BTC
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 13 March 2014 - 07:42 AM

Correction Netgear WNR3500



#5 TechMarvel

TechMarvel

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Morris County, NJ
  • Local time:09:26 AM

Posted 13 March 2014 - 08:01 AM

From searching for your router, it seems that it doesn't have an 'access point mode'...so try this

 

Connect the router to your network via an Ethernet cable using the LAN ports and don't plug anything into the WAN port

Disable the DHCP Server on the wireless router

Give your wireless router a static IP address in the same IP range as your wired router (EX. Wired router = 192.168.0.1,  then set the wireless router to an unused IP address such as 192.168.0.250)
(Extra credit: Configure your wired router to have a DHCP range between 100 and 254, then set your wireless router to be in the static ip space suchas 192.168.0.2!)
 
Let me know how it works out for you
 


#6 BTC

BTC
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 13 March 2014 - 08:06 AM

I tried to connect the wireless router directly to my computer so that I could access it.

On the back of the router it states the address is 192.168.1.1

 

When I open a browser and attempt to connect to it, no page will open.

 

How do I get into the router to change the settings?

 

Thanks for your help



#7 TechMarvel

TechMarvel

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Morris County, NJ
  • Local time:09:26 AM

Posted 13 March 2014 - 08:14 AM

Try this:

 

1. Make sure your comptuer is plugged into the LAN port on the wireless router

2. Reboot your computer

3. Bring up a browser and go to http://192.168.1.1



#8 BTC

BTC
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:26 AM

Posted 13 March 2014 - 08:43 AM

Still no access after reboot.

 

I will try from a different computer and see what happens.

Perhaps there is a router issue.

 

I'll post again tomorrow.

 

Thanks for your help



#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:26 AM

Posted 13 March 2014 - 12:38 PM

Is the router new or used? If used, reset it back to factory defaults. You do this via a recessed button normally located beside power plug on the router. I use a pen to push in and you'll feel a button. Most routers you do this with the power plugged in, hold it for 5 seconds or so, and all the lights will come on. You release it and it's reset.

 

Plug your PC's ethernet cable into a LAN port on the back of the router. On the PC, open a CMD prompt and type ipconfig /release press enter then type ipconfig /renew press enter. This renews the IP address, when it finishes it will give you the new IP, sub net mask, and default gateway. The default gateway is the address you enter into a browser to gain access to the router along with the default UN/PW. 

 

If the router is new out of the box, connect power and the ethernet cord to a LAN port and your PC. Open a CMD prompt and type the ipconfig /release and /renew commands like above, noting the info displayed.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#10 easyrider2

easyrider2

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:01:26 PM

Posted 22 March 2014 - 09:15 AM

Hi BTC,

 

I found some links on Netgear website that have instructions how to use Netgear routers as an Access Point: Give it a go:

 

http://kb.netgear.com/app/answers/detail/a_id/965

 

 

Let us know if you have any further questions.

 

Regards.


Edited by easyrider2, 22 March 2014 - 09:17 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users