Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can't Hear A Thing


  • Please log in to reply
2 replies to this topic

#1 Wallpaper1

Wallpaper1

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 15 May 2006 - 09:13 PM

Hey guys. I have a problem that's probably pretty simple to solve. I own an old dinosaur of a computer that looks like its been gutted a few times. It has Win2000 as it's primary O/S. I say it that way because it's actually some strange frankenstein win-o/s. Anyway- it has wmplayer and quicktime installed. Both perform perfectly on screen. However, I can't get these programs (or any other item on the computer for that matter) to produce any audio. Where should I start in addressing this problem.....

thx

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:06:06 AM

Posted 16 May 2006 - 01:49 AM

Look in your device manager for sound devices and try to update the drivers. Do you get any error message? You can also buy a pci sound card with an install disk if it's worth it.
Spike's advice: Backup your data routinely.

#3 Wallpaper1

Wallpaper1
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:06 AM

Posted 17 May 2006 - 10:00 AM

Thx for the info. I've fixed the sound problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users