Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How did this happen (cursor malfunction) -- restore fixed...but...


  • Please log in to reply
No replies to this topic

#1 MakeItBetter

MakeItBetter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:31 AM

Posted 12 March 2014 - 03:25 PM

On a Windows 8 machine, after...

...browsing bleeping computer

...downloading and running...

   MiniToolBox, Speccy, SecurityCheck and MWB...

 

(I was curious as to what they would find, if anything...the only thing found was something about WMI not recognizing an anti-virus...oh, and Adobe Reader being a dot-dot-release out of date (from 3 to 9 on the dot-dot), and IE being out of date (even though I had run windows update recently and installed over 100M of updates...is it even possible to update IE outside of WU?)

 

(I also updated adobe reader...WITHOUT their ridealongs.)

 

...MWB reported a file I knew about, because it was a file I recovered from cleaning a client's hacked website.  I had previously had Norton restore from a delete on a scan (I had Norton because I had recently done a refresh and it came pre-installed on my machine...I've done a refresh since then. But, in keeping with one problem, one post...I won't delve into those issues now.)

 

So, this time, when MWB found it, I let it delete it.

And then proceeded to re-boot the machine...

 

After logging in, I experienced some hanging...and I disconnected from the internet when that happens, and wait for my computer to return...

 

...I did this a few times...

 

I also tried using f4 keys on my computer, which have reset the cursor in the past.

 

But, over time, things got worse...

 

(Oddly, at first, the hotspot would move -- as I could tell by my desktop responding as I "moved" around on the touchpad...but the cursor itself remained in the same place.)

 

The cursor worked...

1. before I logged in

2. in safe mode

 

But did not work in...

1. regular boot

2. clean boot (as I attempted, after running sfc, as described below)

 

MalwareBytes runs clean, I am protected now by Windows Defender (and MWB)

 

I ended up doing a scandisk, which reported errors, which I fixed at startup...

I subsequently ran an sfc /scannow which reported no integrity violations...

 

After doing a restore from the recovery menu (I could access the dialog, but not the restore options in Windows; and I couldn't run an elevated cmd prompt either...I'm sure there must be a way.)

 

...I got my cursor back...

 

But it seems odd that

1. the cursor should work in safe mode, but not cleanboot...

2. ...that sfc /scannow wouldn't fix it, but a restore would...

 

What are the differences in both 1 & 2 ?

 

...if you want, I can post mwb logs, speccy, minitoolbox ... I thought I'd wait until asked (I'm not sure where the logs are from my previous runs...where should I find them?)

 

Thanks a Million!

 

Jann

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users