Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FILENAME.EXE - Bad Image Error Messags


  • Please log in to reply
2 replies to this topic

#1 mhinds1259

mhinds1259

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 11 March 2014 - 10:38 PM

I am new to this forum and I hope someone can help me with a recent problem I am having. My apologies if this problem has been addressed elsewhere. For the last week, whenever I try to open a program, I get an error message as follows:

 

FILENAME.EXE - Bad Image

c:\progra~2\window~1\window~1.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

 

When I click on "OK" the program runs and seem sto be fine. However, I get this type of message regardless of the program I am trying to open. I have uninstalled and then re-installed many of the programs but the problem persists.

 

I have a Gateway netbook - Wndows 7 starter - 32 bit OS

 

Any help anyone can provide will be appreciated. Thanks.


Edited by hamluis, 12 March 2014 - 11:21 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,407 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:06 PM

Posted 12 March 2014 - 11:20 AM

http://www.bleepingcomputer.com/startups/FileName.exe-27087.html

 

Moved to Am I Infected forum for a deeper look :).

 

Louis



#3 mhinds1259

mhinds1259
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 12 March 2014 - 01:24 PM

Thank you for moving it here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users