Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Activex Control


  • Please log in to reply
2 replies to this topic

#1 Guest_Shortyaznkid_*

Guest_Shortyaznkid_*

  • Guests
  • OFFLINE
  •  

Posted 15 May 2006 - 07:56 PM

When i go to My Pictures it shows this and i wanna remove it.
I really want this thing off. Please and Thx.

http://i73.photobucket.com/albums/i239/Pinoyboy31/sdss.jpg

BC AdBot (Login to Remove)

 


m

#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma

Posted 16 May 2006 - 06:32 AM

Hi Shortyaznkid.
It's in your IE security settings.
Tools>Internet Options>Security Tab.
With the "Internet Zone" selected, click the "Custom Level" Button.
Check these two settings:

1. Script ActiveX Controls not marked safe for scripting
2. Initialize and script ActiveX controls not marked as safe for scripting

Most likely #2 is set to "prompt".
To get rid of the message, change it to "enable"
Keep in mind it is a global setting and will apply to every site you visit.
You're better off just adding the site from which that image came to your trusted sites zone instead.
Or even better yet, if conveniently possible, save as an image file instead. (i.e. jpg, bmp, gif, etc).

Edited by HitSquad, 16 May 2006 - 06:34 AM.


#3 Guest_Shortyaznkid_*

Guest_Shortyaznkid_*

  • Guests
  • OFFLINE
  •  

Posted 25 May 2006 - 02:53 AM

Sorry for the delay but ya i checked both of em and
#1 is enabled
#2 is enabled

however it is still having that ActiveX control on "My Pictures" folder. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users