Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my wireless drops my internet connection


  • This topic is locked This topic is locked
19 replies to this topic

#1 taino

taino

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 07:25 PM

love


Edited by taino, 11 March 2014 - 08:37 PM.


BC AdBot (Login to Remove)

 


#2 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 07:50 PM

Anyone there?? :whistle: 



#3 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:43 PM

Posted 11 March 2014 - 07:56 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application.Set ticks everywhere.Click GO button.After scan is done a log will appear.save and attach it here.



#4 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:01 PM

love


Edited by taino, 11 March 2014 - 08:37 PM.


#5 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:06 PM

log


Edited by taino, 11 March 2014 - 08:22 PM.


#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:43 PM

Posted 11 March 2014 - 08:07 PM

You started a thread on this already. Admins...please combine them.


Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:43 PM

Posted 11 March 2014 - 08:07 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application.Set ticks everywhere.Click GO button.After scan is done a log will appear.Save and attch it here.



#8 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:10 PM

sorry my bad, I have attached the MiniToolBox logs



#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:43 PM

Posted 11 March 2014 - 08:15 PM

Is this the same computer as the one here: http://www.bleepingcomputer.com/forums/t/527038/dns-issue-network-continues-to-switch-onoff-on-an-intermittent-basis/#entry3310802?

#10 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:43 PM

Posted 11 March 2014 - 08:19 PM

Download Kaspersky - http://usa.kaspersky.com/files/?file=kis&lang=en&program=forza

Uninstall McAfee and tell him goodbye and reboot.



#11 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:20 PM

yes it is, my topic was left behind and no one came to help me with the issue, so I have to do another topic to be heard, some one here have run some test on my machine to see if I have any thing (viruses, adware, etc) and I don't have any thing. 



#12 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:26 PM

Hi vanko,

 

Do you think is my McAfee that causes this problem? I mean never I have problems with McAffee and my internet connection



#13 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:43 PM

Posted 11 March 2014 - 08:30 PM

It is not a good antivirus program and sick me from it.



#14 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:43 PM

Posted 11 March 2014 - 08:30 PM

Please stick to your open malware topic and someone will help you.

#15 taino

taino
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:43 PM

Posted 11 March 2014 - 08:36 PM

no pro so should I give up on this topic an follow the other topic that no one is even answering... I think the best thing is to find another forum to give me a hand with my issue. thank for everything.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users