Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audacity record


  • Please log in to reply
5 replies to this topic

#1 biferi

biferi

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 11 March 2014 - 06:07 PM

I have Audacity and Win7 and I can not get it to pick up my Microphne.

 

What are the Settings I should have it set to?

 

Moved to Audio and Vidio. Chris Cosgrove


Edited by Chris Cosgrove, 11 March 2014 - 08:34 PM.
Topic moved


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 11 March 2014 - 11:56 PM

Hmmm... maybe its in the Recording tab of your Sound Properties as long as the external mic and ports are working.


Tekken
 


#3 biferi

biferi
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 12 March 2014 - 12:54 PM

OK I right Clicked on my Speaker icone and clicked on Recording Device.

 

The I click the Level Tab and I moved Boost Level to 100.

 

The Win7 Recorder now Picks up my Voice.

 

If I try to Record in Audacity I still get nothing.

 

I tryed both settings for Audio Host    MME and then Windows Direct Sound and even WASAPI.

 

Both do not do anything.

 

Then for Input Device I try HD Microphone and even Windows Sound Mapper.

 

They do nothing.

 

But I know it has to be say some settings I have off?



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 13 March 2014 - 01:11 AM

Did you see External Mic HD for Input and Speakers and Headphones for Output? MME is by default.


Tekken
 


#5 biferi

biferi
  • Topic Starter

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Local time:02:12 PM

Posted 13 March 2014 - 01:27 PM

Thank you I played around and I got it to work.

Thanks for getting back..



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:12 AM

Posted 15 March 2014 - 11:02 PM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users