Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shut Down Failure


  • Please log in to reply
3 replies to this topic

#1 djinn

djinn

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 11 March 2014 - 09:59 AM

Please can you help me sort this out?

My computer will no longer autopower off. I can some times get it to hibernate and then switch off, but not always. When I select restart it does that OK, when I selec power off it closes every thing except my internet conections and then just sits.



BC AdBot (Login to Remove)

 


m

#2 petewills

petewills

  • Members
  • 1,374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:07:01 AM

Posted 11 March 2014 - 10:28 AM

Is it set to Shutdown in Power Options / advanced.



#3 djinn

djinn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 11 March 2014 - 12:06 PM

Hi petewills

I've just checked and it was set to "ask me what to do" (It never has) so I've just changed it to "switch off".

will report back later!

Thank you



#4 djinn

djinn
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:01 AM

Posted 12 March 2014 - 04:46 AM

The change  to "switch off" had no effect.

djinn






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users