Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Email Files


  • Please log in to reply
3 replies to this topic

#1 trot

trot

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 15 May 2006 - 04:51 PM

I had a downloader installed, (DAP), which integrated itself into Netscape. When I decided to stop using the downloader, it apparently removed my NS 7.3 version and replaced it with 7.2. But it also removed all my emails from the past year or so, including all folders and the address book and the bookmarks.

I think most of the information is still on the HD, and I think I could recover it, if I could find it. Is there a good tool for this? I have done some hex editing, including removing EOF markers, and if I could find the EOF for the current Mail folder, I hope I could get the files, even if some are corrupted. Is this possible?

I have run several programs finding lost directories and files, but I'm guessing since the new (old NS) version started a new mail folder, the beginning covers up the old directory markers and put new EOF markers in, too. But I have seen an indication that some of the text strings are on the HD. Most of them, however, seem to be in machine language.

Can anyone guide me to a program that can help?

Thanks for whatever you can do.

BC AdBot (Login to Remove)

 


#2 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:07:29 AM

Posted 15 May 2006 - 07:26 PM

try a system restore, providing you have windows xp. if not, try re-installing netscape 7.3, this may link the program to directories/settings that you had before you uninstalled it.
Google...Google.....browse..read

#3 trot

trot
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 16 May 2006 - 11:58 AM

I did try the system restore, but to no avail. I'll see what 7.3 reinstall does.

Thanks.

#4 trot

trot
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:29 AM

Posted 17 May 2006 - 12:03 PM

Correction: I was apparently mistaken about the NS update. I checked their site to download the 7.3 version but there wasn't one. They went from 7.2 to 8. So, DAP must have reverted to some kind of profile predating its, DAP's, installation.

However, the files' contents are on the HD‒at least some of them are. Still trying to recover part of them, at least.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users