Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot boot into Win7 installer. "insert proper boot media" and "flashing unders


  • Please log in to reply
1 reply to this topic

#1 letthisnightexplode

letthisnightexplode

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:16 PM

Posted 11 March 2014 - 03:27 AM

I'm trying to do a fresh install of Windows 7 Ultimate 64bit but i can't get the installer to load.

I have access to a Xubuntu install and a OS X install.

The original hard drive Windows 7 was installed on stopped working completely. So, I've bought a brand new one.

I followed the steps I did the first time I installed Windows 7 - converting the iso to and img with OS X's hdiutil and the dd command to burn it to a USB.

This time I would just get a "please insert proper boot media" error.

I went to my Xubuntu computer (it's used like a chromebook - i'm not a big linux guy) and tried WinUSB.

These USB keys lead to a screen that had a flashing underscore a few spaces from the top of the screen.

It dawned on me that the first thing I did when I installed windows the first time was update the bios. So I tried flashing a few different BIOS versions, but none of them made a difference>

I really need help - I can't think of anything else to try

Thank you very much!

TL;DR

Cannot boot into Win7 installer. OS X made USB keys show "insert proper boot media" - Ubuntu made keys show "flashing underscore" - Tried 3 different BIOS versions. Win7 -has- worked here before...

 

 

Intel Core i7-3770 Quad-Core Processor 3.5 GHz LGA 1155

Gigabyte GA-Z77X-UD5H Motherboard

Gigabyte GeForce GTX 650

Corsair 16GB (2 x 8GB) 240-Pin SDRAM DDR3

Corsair 750W



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,994 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:16 AM

Posted 15 March 2014 - 07:06 PM

In my experience a blank black screen with a flashing underscore means that the computer cannot find a bootable drive.

 

If you are trying to boot from a memory stick, go into the BIOS at start-up and make sure that 'USB drives' are the first item in the boot priority list, if you are booting from a Windows DVD, then make sure that your optical drive is first in priority. This may well solve your problem.

 

Chris Cosgrove


I am going to be away until about the 22nd October. Time on-line will be reduced and my internet access may be limited. PMs may not be replied to as quickly as normal !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users