Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista problems


  • Please log in to reply
1 reply to this topic

#1 defurman

defurman

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:04:12 AM

Posted 11 March 2014 - 03:12 AM

Have just been given a Windows Vista Home Basic laptop. With 1MB of RAM.

 

The problems i have encountered so far are, i am unable to download and install security software? Secondly when i try to un-install any software a pop-up appears stating:

 

The Windows Installer Service could not be accessed.

This can occur if the Windows Installer is not correctly installed.



BC AdBot (Login to Remove)

 


#2 DonnaB

DonnaB

    Bleepin' Ailurophile


  • Malware Response Instructor
  • 2,412 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The edge of reality
  • Local time:11:12 PM

Posted 11 March 2014 - 08:44 PM

Hi defurman,

Were you given this laptop for keeps or to fix for a friend, etc.?

If for keeps, you would be in better shape if you chose to reinstall the OS if there is a recovery partition or you have the recovery discs, so that you can personalize the laptop for yourself which will wipe out not only any infections that may be lurking in the shadows, yet all existence of the former owner and you will have a fresh, clean OS.

If that is not what you wish to do, then we will need to perform some troubleshooting to find what might be causing this error. This may take some time.

First, lets determine if the Windows Installer engine is functioning properly.
  • Click on VISTAORB.jpg orb, type cmd in the Search box and click on the Command Prompt or click on Run then type cmd in the dialog field, then press Enter to open a Command Prompt window.
  • At the command prompt, type MSIExec (or copy and paste), and then press Enter.
  • If the MSI engine is working, there should be no error messages. If you receive an error message, please write down the error and provide it in your next reply. Please let me know either way.
Thank you,
Donna :)

Edited by DonnaB, 11 March 2014 - 08:44 PM.

A cat named ugly


Proud parent of a young Man who devotes his life to the U.S.Navy

Graduate of GeekU Malware Removal training program

"To achieve the impossible, it is precisely the unthinkable that must be thought." ~ Tom Robbins

"Once I knew only darkness and stillness... my life was without past or future... but a little word from the fingers of another fell into my hand that clutched at emptiness, and my heart leaped to the rapture of living." ~ Helen Keller




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users