Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop running really slow after Virus Disappeared


  • Please log in to reply
1 reply to this topic

#1 hiyamynameis

hiyamynameis

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 10 March 2014 - 11:06 PM

I got the Trojan Virus and was about to deal with it at the shop when it suddenly disappeared. I had the Mcafee, but lost subscription before the virus came. The laptop was running fine for the next couple of weeks after the Virus but then it suddenly became really slow. HELP. I'm really mad about it!
Thank you,
Denise

BC AdBot (Login to Remove)

 


m

#2 Alex&Vanko

Alex&Vanko

  • Banned
  • 1,394 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 AM

Posted 10 March 2014 - 11:11 PM

Download Minitoolbox - http://www.bleepingcomputer.com/download/minitoolbox/

Start the application.Set ticks everywhere.Click GO button.After scan is done a log will appear.Save and attch it here.What do you mean under lost subscription?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users