Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie Having Problems Connecting To Webpages


  • Please log in to reply
1 reply to this topic

#1 abbafan1972

abbafan1972

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 15 May 2006 - 02:12 PM

Mother in law is running Windows 98 and using IE with Tiscali BB.

Internet is connecting ok (the home page is appearing) and emails are coming through ok.

When she clicks on any of her favourites or putting address manually in the address bar, IE tries to connect to the page but the blue progress bar along the bottom sticks at about half way and all you see is the egg timer. It just won't go any further.

I have told her to clear out temp files, but I think she is still having problems.

Does anyone else have any other ideas?

Thanks in advance.Posted Image
Windows XP Home SP2, Firefox 1.5.0.4, Thunderbird 1.5.0.4, Avast! anti-virus, Sygate firewall, Spybot, Adaware SE.

Posted Image

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:09 PM

Posted 15 May 2006 - 02:28 PM

Clear the cookies, pages and history.

Internet Explorer> Tools> Internet Optons> Delete cookies delete files, and Clear History and set history to 0.

Edited by acklan, 15 May 2006 - 02:29 PM.

"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users