Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't do a system refresh in Windows 8.1. Need help.


  • Please log in to reply
6 replies to this topic

#1 JazzMahn

JazzMahn

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:07:03 AM

Posted 09 March 2014 - 07:52 PM

I understand that when a windows 8.0 user upgrades to 8.1 using the Windows Store, certain files are deleted and the user can no longer take advantage of using the system refresh (either to do a complete reset to factory specs or to do a system refresh when the computer isn't working properly.

 

I have tried all day to find a way to get into a System Repair using a full Windows 8.1 disk.  My computer just won't let me.  I can't seem to get into Safe Mode.  I can't even get the computer to recognize the installation disk should I decide to reinstall.

 

Please help.  Any suggestions would really be appreciated.

 

p.s.  I did read that April 7th that Microsoft is rolling a  Windows 8.1 Update.  I don't think it is going to cover my problem.  Thanks again.



BC AdBot (Login to Remove)

 


m

#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:03 PM

Posted 09 March 2014 - 07:58 PM

Daves Tips has a few ideas.

 

Or Google "do a system refresh in Windows 8.1" for many results -

 

Is this what you want ??
 



#3 JazzMahn

JazzMahn
  • Topic Starter

  • Members
  • 374 posts
  • OFFLINE
  •  
  • Location:Carmi, Illinois
  • Local time:07:03 AM

Posted 09 March 2014 - 09:33 PM

I've done just that all day.  What I found was that if you upgrade from Windows 8 to Windows 8.1 using the Windows store that some files that allow the system refresh are removed.  Microsoft is aware of it but has yet to fix it.  Thanks for your suggestion.



#4 JohnC_21

JohnC_21

  • Members
  • 21,638 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:03 AM

Posted 09 March 2014 - 09:42 PM

I am not sure if this is what you are looking for.

 

You can now also use this ISO file to burn to a DVD or USB and use it to refresh or reset your PC!

 

 

http://mcakins.com/2013/10/19/download-windows-8-1-iso-using-you-windows-8-0-key/



#5 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:09:03 AM

Posted 10 March 2014 - 12:23 PM

I kinda sorta have the same issue.Can't boot from CD or USB.Googled it for 3 days now with no right answer.Has a lot to do with the UEFI and Legacy crap.The secure boot is also bogus.Have read that 100's of
people have the same problem.I have a 6 month old Asus desktop that seems to be trashed because I can't boot from CD.

#6 Guest_anon32028_*

Guest_anon32028_*

  • Guests
  • OFFLINE
  •  

Posted 10 March 2014 - 09:09 PM

I kinda sorta have the same issue.Can't boot from CD or USB.Googled it for 3 days now with no right answer.Has a lot to do with the UEFI and Legacy crap.The secure boot is also bogus.Have read that 100's of
people have the same problem.I have a 6 month old Asus desktop that seems to be trashed because I can't boot from CD.

 

To boot from CD, you have to turn off Secure Boot.  Go into the UEFI screen when booting, and turn off Secure Boot, you should be able to boot from CD.  I had the same issue the beginning of January.  So look at my other post about booting in safe mode.  Basically:

To Enable "F8" safe mode:

1.  Open an elevated command prompt (administrator).
2.  Enter the command (no quotes): "bcdedit /set {default} bootmenupolicy legacy"
3.  Press enter.  Now when you boot, press F8 like before, and it will start in safe mode.
4.  Reboot.

To reverse the above:

1.  Open an elevated command prompt (administrator).
2.  Enter the command (no quotes): "bcdedit /set {default} bootmenupolicy standard"
3.  Press enter.
4.  Now you're back to the way it was when you got it.
5.  Reboot.

 


Edited by anon32028, 10 March 2014 - 09:18 PM.


#7 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States

Posted 11 March 2014 - 01:23 PM

Thank-you,will give it a try.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users