Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Hide File Extensions


  • Please log in to reply
5 replies to this topic

#1 Master82

Master82

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 09 March 2014 - 03:18 PM

I am unable to hide the file extension names (.avi, .mp4, etc...) in File Explorer. A few weeks ago I checked the 'File name extensions' box under the 'View' tab. Now, when I click the box to uncheck it, the check mark and the files disappear very briefly then reappear (extensions remain). 

 

I took a look at 'Folder Options' from 'Appearance and Personalization' in Control Panel. The only related option I saw was 'Hide extensions for known file types', whose box I checked to no avail. I also tried the 'Restore Defaults' button and still the extensions remain.

 

Any suggestions?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 09 March 2014 - 03:50 PM

Hello, and welcome to Bleeping Computer.

 

I am assuming that after you checked the box in folder options you pressed apply and it did not work.

 

Download the script file here (option 3) and run it in an admin account.


Edited by JohnC_21, 09 March 2014 - 04:04 PM.


#3 Master82

Master82
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 09 March 2014 - 04:46 PM

You assume correctly.

 

I have downloaded the script file, however I cannot figure out how to run as admin. According to EightForums, VBS files should have a 'Run as administrator' option in the right-click menu, however I do not get this option.

 

Thanks for the help



#4 JohnC_21

JohnC_21

  • Members
  • 24,312 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 09 March 2014 - 04:53 PM

Sorry, I should have been more clear on that. To run a vbs file you only have to double click it in an admin account.



#5 Master82

Master82
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 10 March 2014 - 11:21 AM

Okay I just logged on to the administrator account and ran the script. However, when I switched back to my account it is still showing the file extensions

 

Thank you for the continued help



#6 Master82

Master82
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 10 March 2014 - 11:40 AM

I restarted my computer and this time was able to uncheck the file extension names box

 

Thanks for the support John






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users