Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AMD High Definition Audio Device (not plugged in)...


  • Please log in to reply
1 reply to this topic

#1 nfmmalice

nfmmalice

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 09 March 2014 - 05:40 AM

I recently purchased an Asrock FM2A88X-ITX+ Mobo with an AMD A10-7700K CPU to build me new system.

 

Everythig was up and running fine, until I decided to try and watch a movie.

 

I get NO Audio Out through the HDMI Cable.  I have tried switching the Cables.. Unplugging and Pluging them back in, and nothing seems to work.

 

I upgraded to the Catalyst 2.10 Drivers, nothing.

 

I ran an Optical Cable out of the Mobo to my Playbar and it works like a champ... So the computer is making noise, just NOT through the HDMI.

 

It wouldn't be a big deal, except that Now I cannot use my Cable Box on the playbar without Flipping the Fiber Optic Cable back out and plugging it in direct.

 

The Motherboard DOES have an HDMI "In" as well as "out", so I routed the Cable box through the Mobo.  I can get it to come up, but Again, I get no Audio.

 

Has anyone else had and/or fixed this problem?



BC AdBot (Login to Remove)

 


m

#2 zingo156

zingo156

  • BC Advisor
  • 3,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:50 PM

Posted 10 March 2014 - 11:32 AM

You may need to change the output device in playback devices. From your start menu bar, near the clock right click on the speaker icon, select playback devices. What device is set as the default? For HDMI to work you may need to disable the other devices or right click on the hdmi output and click "set as default device". If you need further help, Take a picture of the play back devices window or use the windows snipping tool to take a screen shot of the window, then post the picture here.


If I am helping you with a problem and I have not responded within 48 hours please send me a PM.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users