Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

presario CQ57 (319WM) Performance problems


  • Please log in to reply
10 replies to this topic

#1 dayzmae

dayzmae

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 08 March 2014 - 11:14 PM

I have this laptop here that is, to put it mildly, SLUGGISH. General windows performance is very noticable. Meaning, you click on something for it to open up, and it could be upwards of 10 seconds or more before there is any kind of sign that your program will finally be ready to open. 

Then there is internet. Internet explorer is unusable. It will display things on pages, but if you have an intention, of maybe clicking a link or maybe scrolling down, the delay in it actually doing it is well over 10 seconds usually. 

It has Firefox and Chrome installed. These are working, with some lag. Normal surfing is ok for speed, even videos will play without painful lag or choppiness. But for instance, on Facebook, if a game like Candy Crush or really any of the browser based games, tires to load, it has the forever load... then poof all at once it is loaded lag going on. Then once in the game, there is severe graphic degradation and  unplayable lag with clicks and drags for actual gameplay. 

 

I have had this machine before and cleared it out of any and all infections that it had. I ran the same programs I did last time, downloaded from this site. Malwarebytes first scan did find traces of Conduit (that was all that it found), but got rid of it. Then, there again I ran all programs, including Hit Man and everything seems to come clean now, including 2 subsequent runs of MWB. 

I am at a complete loss as to what can be degrading the overall performance of this entire system. The processor is only a single core and 1Gz.. But I have seen plenty processors at this point that are not this slow. I realize this seems like a post of 'halp my computer is running slow!' , but, that is why I have it! lol I just need to know if I am missing something for settings or options. Or is there something i can run to tell me where I can make an adjustment?

 

I have cut back what windows options that I know of to help out performance. So again I am at a loss...

Any insight would be appreciated!



BC AdBot (Login to Remove)

 


#2 Datcoolguy

Datcoolguy

  • Members
  • 303 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 08 March 2014 - 11:33 PM

Well, you are running win 7 in the completely minimal specs, that might be one of the reasons, either way i'm sure my fellow forum members will help you reduce the load in your system somehow. I'd usually recommend an upgrade, but i don't think it's possible in your case, altough switching to Windows XP should improve your experience alot, it might just not be a good idea since it'd require wiping out win 7 and most laptops forbid that. Either way, would you mind taking a screenshot of the processes running in your computer? Listed in order of most memore used.


"If you don't understand how your computer works, you shouldn't be messing with it!"


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:29 AM

Posted 09 March 2014 - 12:38 PM

Please download and install Speccy to provide us with information about your computer.  When  FileHippo opens, click on Download latest version in the upper right pane.
 
When Speccy opens you will see a screen similar to the one below.
 
speccy9_zps2d9cdedc.png
 
Click on File which is outlined in red in the screen above, and then click on Publish Snapshot.
 
The following screen will appear, click on Yes.
 
speccy7_zpsfa02105f.png
 
The following screen will appear, click on Copy to Clipboard.
 
speccy3_zps1791b093.png
 
In your next post right click inside the Reply to Topic box, then click on Paste.  This will load a link to the Speccy log.
 
 

Please download AdwCleaner and run it.
 
An image like the one below will open, click on Scan.
 
adwcleaner11_zps48314883.png
 
Once the search is complete a list of the pending items will be displayed.  If you see any which you do not want removed, remove the check mark next to it.  
 
Click on Clean to remove the selected items.  
 
You will receive a message telling you that all programs will be close so that the infections can be removed.  Click on Ok.
 
When cleaning process is complete a log of what was removed will be presented.  Please copy and the paste this log in your next post.
 

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 dayzmae

dayzmae
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 10 March 2014 - 02:28 AM

Attached is the XML for Speccy. The program gave an error when it tried to publish. Error connecting to the server...

 

Here is the log file for AdwCleaner. I didnt clean anything...

Ok, on second thought, the browser freezes when I paste text into a reply.. so, attached is also the ADW text file log...

Sorry for the inconvenience. This tops off an abysmal weekend lol...

-

 

Attached Files



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:29 AM

Posted 10 March 2014 - 11:39 AM

I think their website has recently had some problems.  I had been receiving the error message that the server wasn't working.  I just tried it again and had no problem.

 

Please go back and run the AdwCleaner scan and then click on clean.  When the computer reboots the log will be on the desktop.

 

I have a real aversion to downloading anything which I don't know exactly what it contains.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 plumm

plumm

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 10 March 2014 - 02:24 PM

Ok here is the Adw text...

-

# AdwCleaner v3.020 - Report created 10/03/2014 at 15:12:14
# Updated 27/02/2014 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : wesley - WESLEY-HP
# Running from : C:\Users\wesley\Downloads\AdwCleaner.exe
# Option : Clean
 
***** [ Services ] *****
 
 
***** [ Files / Folders ] *****
 
 
***** [ Shortcuts ] *****
 
 
***** [ Registry ] *****
 
Key Deleted : HKLM\SOFTWARE\Microsoft\Tracing\BingBar_RASMANCS
Key Deleted : HKLM\SOFTWARE\Classes\AppID\{0A18A436-2A7A-49F3-A488-30538A2F6323}
Key Deleted : HKLM\SOFTWARE\Classes\CLSID\{007EFBDF-8A5D-4930-97CC-A4B437CBA777}
Key Deleted : HKCU\Software\InstalledThirdPartyPrograms
Key Deleted : HKLM\Software\caphyon
Key Deleted : HKLM\Software\Uniblue
Key Deleted : [x64] HKLM\SOFTWARE\DomaIQ
Key Deleted : [x64] HKLM\SOFTWARE\InstalledThirdPartyPrograms
 
***** [ Browsers ] *****
 
-\\ Internet Explorer v11.0.9600.16518
 
 
-\\ Mozilla Firefox v27.0.1 (en-US)
 
[ File : C:\Users\wesley\AppData\Roaming\Mozilla\Firefox\Profiles\42uiw5wm.default\prefs.js ]
 
 
-\\ Google Chrome v33.0.1750.146
 
[ File : C:\Users\wesley\AppData\Local\Google\Chrome\User Data\Default\preferences ]
 
 
*************************
 
AdwCleaner[R0].txt - [1416 octets] - [10/03/2014 02:54:56]
AdwCleaner[R1].txt - [1476 octets] - [10/03/2014 14:09:20]
AdwCleaner[S0].txt - [1344 octets] - [10/03/2014 15:12:14]
 
########## EOF - C:\AdwCleaner\AdwCleaner[S0].txt - [1404 octets] ##########
 
-
 
And here is the Speccy URL. Not sure what happened last time.


#7 acerts04

acerts04

  • Members
  • 582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:29 AM

Posted 10 March 2014 - 02:42 PM

Adding some extra ram would be helpful to overall system performance. Your ram usage is up to 85%.

Also to rule out a hardware issue, please run hardware diagnostics on the pc following this guide
 

If your computer was manufactured in 2008 or later, you may be able to run a hardware diagnostic test during the startup process. To do so, turn on the computer and press the F9 key during the screen with the HP or Compaq logo.
Figure 127: Example of Boot screen that displays the key press to enter the BIOS test.
c01413989.jpg
Diagnostic Tools opens and performs a variety of hardware tests. Green checkmarks appear next to hardware items that pass the test. Any problems found are reported.
Figure 128: Screen example: Diagnostic Tools test

c01413990.jpg


Edited by acerts04, 10 March 2014 - 02:46 PM.

"In real life, the hardest aspect of the battle between good and evil is determining which is which."


#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:29 AM

Posted 10 March 2014 - 03:08 PM

Please scan your machine with ESET OnlineScan

  • Hold down Control and click on the following link to open ESET Online Scan in a new window.
    ESET OnlineScan

  • Click the esetonlinebtn.png button.

  • For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)

    • Click on esetsmartinstaller_enu.exe to download the ESET Smart Installer.
      Save it to your Desktop.

       

    • Double click on the esetsmartinstaller_enu.png to download the ESET Smart Installer. icon on your Desktop.

       

  • Check "YES, I accept the Terms of Use."

  • Click the Start button.

  • Accept any security warnings from your browser.

  • Under scan settings, check "Scan Archives"and "Remove found threats"

  • Click Advanced settings and select the following:

     

    • Scan potentially unwanted applications

    • Scan for potentially unsafe applications

    • Enable Anti-Stealth technology

       

  • ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this can take some time.

  • When the scan completes, click List Threats

  • Click Export, and save the file to your desktop using a unique name, such as ESETScan. Include the contents of this report in your next reply.

  • Click the Back button.

  • Click the Finish button.


Edited by dc3, 10 March 2014 - 03:09 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 plumm

plumm

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 13 March 2014 - 12:20 AM

DC, when Eset finishes it does not find any threats and dont display the option to list threats as instructed above..



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:29 AM

Posted 13 March 2014 - 12:23 PM

So far I don't see anything out of the ordinary which could be accountable for the poor performance.  You have not mentioned anything about it freezing, shutting down, or seeing a BSOD.  The hdd looks good.  There is plenty of free space, and no indication of bad sectors.  

 

If you have a large number of applications running at the same time I can see how this would impact the performance.  You have 2GB of RAM which will run Windows 7, but another 2GB will make a noticeable difference in performance.  I would suggest adding the other 2GB even if this isn't the problem.  I promise you will appreciate the difference.


Edited by dc3, 13 March 2014 - 12:24 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 plumm

plumm

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 13 March 2014 - 06:11 PM

Ok I will suggest that to him.
Has me scratching my head as to what else to do for it.
I could do a fresh install of windows. Would rather not resort to that though ...
Thanks for the help anyways !




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users