Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Cannot access this website


  • Please log in to reply
23 replies to this topic

#1 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 11:10 AM

http://nickreboot.com/
 
I was briefly able to access this website until I got this.
 
It would be nice if I was able to get on this website again.
 
Not Found
The requested URL was not found on this server.
Apache/2.2.3 (CentOS) Server at nickreboot.com Port 80

Edit: Moved topic from Windows 7 to the more appropriate forum.~ Animal

BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 08 March 2014 - 11:16 AM

Have you tried again? I can access the site. Clear out your internet cache and see if you can then access the site.

#3 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 11:18 AM

I still cannot access the website.



#4 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 08 March 2014 - 11:23 AM

If you type 89.248.172.118 into the address bar of your browser do you still get the error?

#5 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 08 March 2014 - 11:25 AM

The website loaded fine for me the first time. However, I did do a trace from my location on the west coast. It goes all the way to NY and took 20 hops. The 19th hop shows some high latency and what appears to be some packet loss. I would say they are having issue's with their networks.

 

19     *      393 ms     *     unknown.Level3.net [212.72.47.190]
 20   170 ms   170 ms   168 ms  tethys.santrex.net [89.248.172.118]



#6 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 11:27 AM

I still get the error message.



#7 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 08 March 2014 - 11:28 AM

What browser are you using?

#8 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 11:34 AM

Google Chrome.



#9 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:28 PM

Posted 08 March 2014 - 11:43 AM

Can you access the site with Internet Explorer?

#10 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 12:00 PM

Internet Explorer doesn't work on my computer.



#11 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 08 March 2014 - 12:12 PM

When you say it does not work, do you mean it cannot even open?

 

Check your HOSTS file for anything related to nickreboot.

 

You can try to reset Chrome but be advised of the changes it does.

 

https://support.google.com/chrome/answer/3296214?hl=en


Edited by JohnC_21, 08 March 2014 - 12:14 PM.


#12 Guest_MikaelaArsenault_*

Guest_MikaelaArsenault_*

  • Guests
  • OFFLINE
  •  

Posted 08 March 2014 - 12:14 PM

I read the changes and I am not going to do it.



#13 JohnC_21

JohnC_21

  • Members
  • 24,033 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 08 March 2014 - 12:16 PM

That's okay. Sorry, but I am out of ideas. Hopefully somebody can add there thoughts to the problem.

 

Another option would be to download firefox and see if it works but I don't know if you want to do that.



#14 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX

Posted 08 March 2014 - 01:58 PM

FWIW:  http://answers.microsoft.com/en-us/ie/forum/ie10-windows_7/error-403-forbidden-on-nickreboot/7dc7c348-ce66-4617-b295-f4744f35273f

 

Louis



#15 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 08 March 2014 - 02:12 PM

What network are you accessing this website from? Your own network at home or somewhere else? It could be blocked by the network you are on.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users