Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sleep mode takes to long to appear


  • Please log in to reply
4 replies to this topic

#1 oscarpro

oscarpro

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 08 March 2014 - 10:23 AM

My pc takes a long time to display my desktop in the morning after using sleep mode the night before. Is there a setting that I'm missing??



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 08 March 2014 - 12:09 PM

Strange the point of using sleep is to get a faster startup. It could still be doing a hybrid sleep, like hibernation. What happens is that it copies whatever is running in ram to the hard drive. When you bring the PC back out of hibernation, it copies everything back to the memory from the hard drive. This can take a long time compared to just sleep. Sleep powers everything down, but keeps power running to memory. Computer memory is volatile, if it loses power the data stored in it is destroyed.

 

-Go to start, control panel, system and security, power options, prefered plans.

-Under your current preferred plan, on the right of it click on change plan settings, and then advanced plan settings.

-Scroll down and find sleep and expand that. Change both the hibernation settings to OFF and NEVER.

-Click on save changes and close out the windows.

-Now put the pc into sleep and see if that has fixed your issue.



#3 oscarpro

oscarpro
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 08 March 2014 - 01:23 PM

Thank u very much. It worked. 



#4 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 PM

Posted 08 March 2014 - 05:08 PM

You're welcome :)



#5 oscarpro

oscarpro
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 12 March 2014 - 03:33 PM

It appears I was premature in saying the problem was solved. I've been experimenting with different scenarios from the power option screen. It seems to happen when my pc is sleeping for a long period of time.

Let's say the longer the sleep, the longer it takes to wake up. Below are my settings:

 

Power option in win 7

 

Preferred plan ..balanced

 

Plan Settings...turn off display= 10 min.

                        put pc to sleep= never

 

Advance plan settings

                                   sleep...sleep after= never

                                   allow hybrid sleep= off

                                   hibernate after= never

                                   allow wake timers= enable

 

Hope this helps...do u think I picked up a virus. After reading your home page i wonder.....thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users